<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Florida Gators stay hot in Vanderbilt win | GatorCountry.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.gatorcountry.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-guard-Jalen-Hudson-against-Charleston-Southern.jpg" /><meta name="author" content="Bailiegh Williams">
<link rel="icon" type="image/png" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Feed" href="https://www.gatorcountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Comments Feed" href="https://www.gatorcountry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Florida Gators stay hot in Vanderbilt win Comments Feed" href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-stay-hot-in-vanderbilt-win/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-322507-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-322507-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gatorcountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='go_pricing_styles-css'  href='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-css'  href='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/mediaelementplayer.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-skin-css'  href='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/skin/mediaelementplayer.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://www.gatorcountry.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.gatorcountry.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.gatorcountry.com/wp-content/themes/Newsmag-child/style.css?ver=2.1e' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.gatorcountry.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/mediaelement-and-player.min.js?ver=2.1'></script>
<link rel='https://api.w.org/' href='https://www.gatorcountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gatorcountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gatorcountry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gators Dismantle Vanderbilt To Extend Winning Streak To Five' href='https://www.gatorcountry.com/florida-gators-basketball/gators-dismantle-vanderbilt-to-extend-winning-streak-to-five/' />
<meta name="generator" content="WordPress 4.8.8" />
<link rel="canonical" href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-stay-hot-in-vanderbilt-win/" />
<link rel='shortlink' href='https://www.gatorcountry.com/?p=108309' />
<link rel="alternate" type="application/json+oembed" href="https://www.gatorcountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gatorcountry.com%2Fflorida-gators-basketball%2Fflorida-gators-stay-hot-in-vanderbilt-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gatorcountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gatorcountry.com%2Fflorida-gators-basketball%2Fflorida-gators-stay-hot-in-vanderbilt-win%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="https://www.gatorcountry.com/feed/podcast/" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.gatorcountry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.gatorcountry.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ee88f986-8b5c-4e90-91c3-28608ec5366c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks! When an alert comes in, you can click it to read the story. GO GATORS!";
oneSignal_options['path'] = "https://www.gatorcountry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.54eebb47-16d1-4f2f-8c9e-9bb7522bb051";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to GC news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to GC news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Thanks for signing up! Click on any alert to read the story.';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked GC news alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! When an alert appears, click on it to read the story. GO GATORS!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Thanks! When an alert appears, click on it to read the story. GO GATORS!';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage GC alert notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock GC news alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow GC news alerts';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-stay-hot-in-vanderbilt-win/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/www.gatorcountry.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="https:\/\/www.gatorcountry.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0021a5";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- get_ads() -->



<!-- ad code updated 7th October 2018 --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript" src="https://www.gatorcountry.com/prebid.js" async></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

  <script>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</script>
  <script>
  function fetchHeaderBids(apstagSlots, adUnits) {
    
    var TIMEOUT = 3000;

    //declare bidders
    var bidders = ['a9', 'prebid'];

    // create a requestManager to keep track of bidder state to determine when to send ad server
    // request and what apstagSlots to request from the ad server
    var requestManager = {
        adserverRequestSent: false,
        apstagSlots: apstagSlots,
        adUnits: adUnits
    };

    //loop through bidder array and add the bidders to the request manager:
    bidders.forEach(function(bidder) {
        requestManager[bidder] = false;
    })

    // return true if all bidders have returned
    function allBiddersBack() {
        var allBiddersBack = bidders
            // get the booleans from the object
            .map(function(bidder) {
                return requestManager[bidder];
            })
            // get rid of false values - indicates that the bidder has responded
            .filter(Boolean)
            // if length is equal to bidders, all bidders are back
            .length === bidders.length;
        return allBiddersBack;
    }

    // handler for header bidder responses
    function headerBidderBack(bidder) {
        // return early if request to adserver is already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }
        // set the bidder targeting and flip bidder back flag
        if (bidder === 'a9') {
            requestManager.a9 = true;
        } else if (bidder === 'prebid') {
            requestManager.prebid = true;
        }

        // if all bidders are back, send the request to the ad server
        if (allBiddersBack()) {
            sendAdserverRequest();
        }
    }

    // actually get ads from DFP
    function sendAdserverRequest() {

        // return early if request already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }

        // flip the boolean that keeps track of whether the adserver request was sent
        requestManager.adserverRequestSent = true;

        // make ad request to DFP
        googletag.cmd.push(function() {
            apstag.setDisplayBids();
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    }

    function requestBids() {

        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
                
                // new lines for size mapping
                
                 pbjs.setConfig({
                    sizeConfig: [{
                        'mediaQuery': '(min-width: 1025px)',
                        'sizesSupported': desktopSizes,
                        'labels': ['desktop']
                    }, {
                        'mediaQuery': '(min-width: 768px) and (max-width: 1024px)',
                        'sizesSupported': tabletSizes,
                        'labels': ['tablet']
                    }, {
                        'mediaQuery': '(min-width: 768px) and (max-width: 1024px)',
                        'sizesSupported': responsivead_phoneSizes,
                        'labels': ['tablet_bigbox']
                    }, {
                        'mediaQuery': '(min-width: 320px) and (max-width: 812px)',
                        'sizesSupported': responsivead_phoneSizes,
                        'labels': ['phone']
                    }, {
                        'mediaQuery': '(min-width: 0px)',
                        'sizesSupported': across_platforms_phoneSizes,
                        'labels': ['across_platforms']
                    }]
                    
                });
                
                // new lines for size mapping ends here
                
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
        });

        // fetch bids from APS
        apstag.fetchBids({
            slots: requestManager.apstagSlots
        }, function(bids) {
            headerBidderBack('a9');
        });
}

requestBids();
    // set timeout to send request to call sendAdserverRequest() after timeout 
    // if all bidders haven't returned before then
window.setTimeout(function() {
    sendAdserverRequest();
}, TIMEOUT);
};

fetchHeaderBids(apstagSlots, adUnits);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8848407497773913",
          enable_page_level_ads: true
     });
</script>

</head>

<body class="post-template-default single single-post postid-108309 single-format-standard florida-gators-stay-hot-in-vanderbilt-win single_template_8 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">




        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-96666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-96666"><a href="https://www.gatorcountry.com" itemprop="url">Home</a></li>
<li id="menu-item-96674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96674"><a href="https://www.gatorcountry.com/swampgas/" itemprop="url">Forums/Chat<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-96675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96675"><a href="https://www.gatorcountry.com/swampgas/#gator-country-insider-forums.9" itemprop="url">Premium Insider Forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96676"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-bullgator-den.10/" itemprop="url">BullGator Den</a></li>
		<li id="menu-item-96677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96677"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-recruiting.11/" itemprop="url">Insider Recruiting</a></li>
		<li id="menu-item-96678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96678"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-full-court-press.12/" itemprop="url">Full Court Press</a></li>
	</ul>
</li>
	<li id="menu-item-96680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96680"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-sports.4" itemprop="url">Gator Sports Forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96681"><a href="https://www.gatorcountry.com/swampgas/forums/swamp-gas.5/" itemprop="url">Swamp Gas  (general)</a></li>
		<li id="menu-item-96682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96682"><a href="https://www.gatorcountry.com/swampgas/forums/nuttin-but-net.6/" itemprop="url">Nuttin&#8217; but Net</a></li>
		<li id="menu-item-96683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96683"><a href="https://www.gatorcountry.com/swampgas/forums/diamond-gators.117/" itemprop="url">Diamond Gators</a></li>
		<li id="menu-item-96684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96684"><a href="https://www.gatorcountry.com/swampgas/forums/awesome-recruiting.18/" itemprop="url">Awesome Recruiting</a></li>
		<li id="menu-item-106141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106141"><a href="https://www.gatorcountry.com/swampgas/forums/alligator-alley-other-sports.91/" itemprop="url">Alligator Alley (other sports)</a></li>
	</ul>
</li>
	<li id="menu-item-96685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96685"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-community.21" itemprop="url">Community/Talk forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96686"><a href="https://www.gatorcountry.com/swampgas/forums/the-gatortail-pub.22/" itemprop="url">GatorTail Pub</a></li>
		<li id="menu-item-96687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96687"><a href="https://www.gatorcountry.com/swampgas/forums/too-hot-for-swamp-gas.23/" itemprop="url">Too Hot For Swamp Gas</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96689"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Football<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97471"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Stories</a></li>
	<li id="menu-item-96691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691"><a href="https://www.gatorcountry.com/2014-gator-football-roster/" itemprop="url">Roster</a></li>
	<li id="menu-item-96692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96692"><a href="http://stats.ncaa.org/team/stats/11520?org_id=235&#038;year_stat_category_id=10391" itemprop="url">Updated Statistics</a></li>
</ul>
</li>
<li id="menu-item-96693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96693"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Recruiting<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97473"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Stories</a></li>
	<li id="menu-item-96696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96696"><a href="/football_visits/all" itemprop="url">Visits Calendar</a></li>
	<li id="menu-item-96697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96697"><a href="/football_prospects/2018/position" itemprop="url">2018 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96698"><a href="/football_prospects/2018/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96699"><a href="/football_prospects/2018/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96700"><a href="/football_visits/2018" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-96701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96701"><a href="/football_prospects/2019/position/" itemprop="url">2019 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96702"><a href="/football_prospects/2019/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96703"><a href="/football_prospects/2019/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96704"><a href="/football_visits/2019" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-96705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96705"><a href="/football_prospects/2020/position" itemprop="url">2020 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96706"><a href="/football_prospects/2020/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96707"><a href="/football_prospects/2020/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96708"><a href="/football_visits/2020" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-101885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101885"><a href="/football_prospects/2021/position" itemprop="url">2021 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-101888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101888"><a href="/football_prospects/2021/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-101889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101889"><a href="/football_prospects/2021/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-101890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101890"><a href="/football_visits/2021" itemprop="url">Visits</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-96709"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Basketball<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97474"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Stories</a></li>
	<li id="menu-item-96711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96711"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Hoops Recruiting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-97475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97475"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Stories</a></li>
		<li id="menu-item-96713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96713"><a href="/basketball_prospects/2017/position/" itemprop="url">2017 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96714"><a href="/basketball_prospects/2017/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96715"><a href="/basketball_prospects/2017/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96716"><a href="/basketball_prospects/2017/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li id="menu-item-96717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96717"><a href="/basketball_prospects/2018/position/" itemprop="url">2018 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96718"><a href="/basketball_prospects/2018/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96719"><a href="/basketball_prospects/2018/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96720"><a href="/basketball_prospects/2018/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li id="menu-item-96721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96721"><a href="/basketball_prospects/2019/position/" itemprop="url">2019 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96722"><a href="/basketball_prospects/2019/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96723"><a href="/basketball_prospects/2019/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96724"><a href="/basketball_prospects/2019/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96725"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Baseball<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97476"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Stories</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96726"><a href="https://www.gatorcountry.com/university-florida-athletics/" itemprop="url">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96727"><a href="https://www.gatorcountry.com/multimedia/" itemprop="url">Podcasts &#038; Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-96728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96728"><a href="https://www.gatorcountry.com/multimedia/photo-galleries/" itemprop="url">Photo Galleries</a></li>
	<li id="menu-item-96731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96731"><a href="https://www.gatorcountry.com/multimedia/podcasts/" itemprop="url">Florida Gators Podcasts</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96729"><a href="https://www.gatorcountry.com/multimedia/video/" itemprop="url">Video</a></li>
</ul>
</li>
<li id="menu-item-96730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96730"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join GC today!<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-104523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104523"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your account &#038; renew</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.gatorcountry.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-info-menu" class="top-header-menu"><li id="menu-item-66817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-66817"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join Gator Country today!</a></li>
<li id="menu-item-66815" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66815"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Renew Subscription</a></li>
<li id="menu-item-66816" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66816"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your Account</a></li>
<li id="menu-item-39451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39451"><a href="https://www.gatorcountry.com/about-us/" itemprop="url">About</a></li>
<li id="menu-item-101768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101768"><a href="https://www.gatorcountry.com/swampgas/misc/contact" itemprop="url">Contact</a></li>
<li id="menu-item-66818" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66818"><a href="https://www.gatorcountry.com/amember/login" itemprop="url">Login</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.gatorcountry.com/">
		<img class="td-retina-data" data-retina="https://www.gatorcountry.com/wp-content/uploads/2012/04/gclogo.png" src="https://www.gatorcountry.com/wp-content/uploads/2012/04/gclogo.png" alt=""/>
	</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.gatorcountry.com/">
			<img src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt=""/>
		</a>
		    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-96666"><a href="https://www.gatorcountry.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96674"><a href="https://www.gatorcountry.com/swampgas/" itemprop="url">Forums/Chat</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96675"><a href="https://www.gatorcountry.com/swampgas/#gator-country-insider-forums.9" itemprop="url">Premium Insider Forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96676"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-bullgator-den.10/" itemprop="url">BullGator Den</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96677"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-recruiting.11/" itemprop="url">Insider Recruiting</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96678"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-full-court-press.12/" itemprop="url">Full Court Press</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96680"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-sports.4" itemprop="url">Gator Sports Forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96681"><a href="https://www.gatorcountry.com/swampgas/forums/swamp-gas.5/" itemprop="url">Swamp Gas  (general)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96682"><a href="https://www.gatorcountry.com/swampgas/forums/nuttin-but-net.6/" itemprop="url">Nuttin&#8217; but Net</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96683"><a href="https://www.gatorcountry.com/swampgas/forums/diamond-gators.117/" itemprop="url">Diamond Gators</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96684"><a href="https://www.gatorcountry.com/swampgas/forums/awesome-recruiting.18/" itemprop="url">Awesome Recruiting</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106141"><a href="https://www.gatorcountry.com/swampgas/forums/alligator-alley-other-sports.91/" itemprop="url">Alligator Alley (other sports)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96685"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-community.21" itemprop="url">Community/Talk forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96686"><a href="https://www.gatorcountry.com/swampgas/forums/the-gatortail-pub.22/" itemprop="url">GatorTail Pub</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96687"><a href="https://www.gatorcountry.com/swampgas/forums/too-hot-for-swamp-gas.23/" itemprop="url">Too Hot For Swamp Gas</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96689"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Football</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97471"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96691"><a href="https://www.gatorcountry.com/2014-gator-football-roster/" itemprop="url">Roster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96692"><a href="http://stats.ncaa.org/team/stats/11520?org_id=235&#038;year_stat_category_id=10391" itemprop="url">Updated Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96693"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Recruiting</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97473"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96696"><a href="/football_visits/all" itemprop="url">Visits Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96697"><a href="/football_prospects/2018/position" itemprop="url">2018 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96698"><a href="/football_prospects/2018/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96699"><a href="/football_prospects/2018/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96700"><a href="/football_visits/2018" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96701"><a href="/football_prospects/2019/position/" itemprop="url">2019 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96702"><a href="/football_prospects/2019/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96703"><a href="/football_prospects/2019/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96704"><a href="/football_visits/2019" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96705"><a href="/football_prospects/2020/position" itemprop="url">2020 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96706"><a href="/football_prospects/2020/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96707"><a href="/football_prospects/2020/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96708"><a href="/football_visits/2020" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-101885"><a href="/football_prospects/2021/position" itemprop="url">2021 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101888"><a href="/football_prospects/2021/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101889"><a href="/football_prospects/2021/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101890"><a href="/football_visits/2021" itemprop="url">Visits</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-96709"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Basketball</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-97474"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96711"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Hoops Recruiting</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97475"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Stories</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96713"><a href="/basketball_prospects/2017/position/" itemprop="url">2017 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96714"><a href="/basketball_prospects/2017/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96715"><a href="/basketball_prospects/2017/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96716"><a href="/basketball_prospects/2017/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96717"><a href="/basketball_prospects/2018/position/" itemprop="url">2018 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96718"><a href="/basketball_prospects/2018/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96719"><a href="/basketball_prospects/2018/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96720"><a href="/basketball_prospects/2018/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96721"><a href="/basketball_prospects/2019/position/" itemprop="url">2019 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96722"><a href="/basketball_prospects/2019/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96723"><a href="/basketball_prospects/2019/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96724"><a href="/basketball_prospects/2019/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96725"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Baseball</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97476"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96726"><a href="https://www.gatorcountry.com/university-florida-athletics/" itemprop="url">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96727"><a href="https://www.gatorcountry.com/multimedia/" itemprop="url">Podcasts &#038; Media</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96728"><a href="https://www.gatorcountry.com/multimedia/photo-galleries/" itemprop="url">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96731"><a href="https://www.gatorcountry.com/multimedia/podcasts/" itemprop="url">Florida Gators Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96729"><a href="https://www.gatorcountry.com/multimedia/video/" itemprop="url">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96730"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join GC today!</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104523"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your account &#038; renew</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.gatorcountry.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                        <a class="td-main-logo" href="https://www.gatorcountry.com/">
                <img src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt=""/>
                <span class="td-visual-hidden">GatorCountry.com</span>
            </a>
        	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div id='div-gpt-ad-1434481226158-6'>
	<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-6'); });
	</script>
</div></div>

</div>	        </div>
	    </div>
    </div>
</div><article id="post-108309" class="td-post-template-8 post-108309 post type-post status-publish format-standard has-post-thumbnail hentry category-florida-gators-basketball category-feature tag-andrew-nembhard tag-florida-gators-2 tag-florida-gators-basketball-2 tag-jalen-hudson tag-kevarrius-hayes tag-mike-white tag-noah-locke tag-uf-basketball" itemscope itemtype="https://schema.org/Article">
    <div class="td-container">
        <div class="td-entry-crumbs td-pb-padding-side"></div>
        <div class="td-post-featured-image">
            <div class="td-post-featured-image"><figure><img width="1021" height="580" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-guard-Jalen-Hudson-against-Charleston-Southern-1021x580.jpg" alt="Florida Gators guard Jalen Hudson against Charleston Southern- 1280x853" title="Florida Gators guard Jalen Hudson against Charleston Southern"/><figcaption class="wp-caption-text">Florida Gators guard Jalen Hudson against Charleston Southern- GatorCountry photo taken by David Bowie</figcaption></figure></div>            <div class="td-feat-image-caption">Florida Gators guard Jalen Hudson against Charleston Southern- GatorCountry photo taken by David Bowie</div>        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                        <div class="td-post-header td-pb-padding-side">

        <ul class="td-category"><li class="entry-category"><a  href="https://www.gatorcountry.com/florida-gators-basketball/">Basketball</a></li></ul>
        <header>
            <h1 class="entry-title">Florida Gators stay hot in Vanderbilt win</h1>

            

            <div class="meta-info">

                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.gatorcountry.com/author/bailiegh_04/">Bailiegh Williams</a><div class="td-author-line"> - </div> </div>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-27T23:56:45+00:00" >February 27, 2019</time></span>                                            </div>
        </header>


    </div>

    

    <div class="td-post-content td-pb-padding-side">

    <div class="td-a-rec td-a-rec-id-content_top  "><!-- /1003430/GC_ROS_468x60_InContent_PS1 -->
<div id='div-gpt-ad-1434481226158-16'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-16'); });
</script>
</div></div><p>Vanderbilt came into Wednesday night’s game still seeking its first SEC win of the season, while Florida came in on a four-game winning streak. 
<p>Things had been going a little too well for the Gators the last couple weeks. The stars were aligned for an upset in Nashville, but Florida never even let that thought creep in.
<p>The Gators shot it well and controlled the game from the tip as they secured a 71-55 victory.<!-- /1003430/GC_ROS_300x250_Top -->
<div class="interstitial-ads" id='div-gpt-ad-1434481226158-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-8'); });
</script>
</div>
<p>Andrew Nembhard continued to be the team’s offensive leader as he started the game off with a three-pointer and had seven of Florida’s first nine points.
<p>Aaron Nesmith was a nightmare for the Gators in the first meeting between the teams, and he hit a three to make it 7-5 early. Luckily for Florida, that three accounted for half of his points on the night and that is the closest Vanderbilt would get the rest of the game.
<p>Still, the Gators led by just four nearly six minutes in.
<p>A triple from Jalen Hudson triggered the avalanche. He followed it up with a steal and a monster dunk. Then, Hudson found Noah Locke and Nembhard for threes, making it 23-12. That trio combined for 20 straight Florida points.
<p>Florida forced eight Vanderbilt turnovers in the first half, helping it take a comfortable 41-29 lead to the locker room.<!-- /1003430/GC_ROS_300x250_Bottom -->
<div class="interstitial-ads" id='div-gpt-ad-1434481226158-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-9'); });
</script>
</div>
<p>The second half told a similar story. The Gators weren’t tested much at all early on as they stretched their lead to as many as 18. But the Commodores used a 9-2 run to bring it back within 10 points at the 10-minute mark.
<p>Vanderbilt had answers for a little bit, but six straight points from Kevarrius Hayes ended the momentum. The Gators didn’t let the second half lapse change the course of the game, but kept their foot on the gas the rest of the way to cruise to a fifth consecutive win.
<p>“That’s what it takes to win on the road in the SEC,” said head coach Mike White. “I liked the mature approach. There was a lot for us to play for … I really liked our focus and our discipline.”
<p>A good sign for Florida, as it looks to be on track for an NCAA Tournament bid, is the upward trend offensively. The Gators shot 53.6 percent in the first half and finished at a 48 percent clip while making 42.1 percent from long range.
<p>Nembhard led the team with 19 points. He stayed close to perfect as he made seven of his eight shots and has hit 24 of his last 30 from the field.
<p>“He’s in a really good rhythm, deservingly so,” White said. “He’s been in the gym a ton. He’s worked. We’re happy for him. He’s a guy, too, he’s not hunting shots. He’s not coming into a game with an agenda … He just plays the game, lets it come to him, and when he’s open and has a good shot, he takes it.”
<p>Behind Nembhard, Hudson continued to show signs of life with a season-high 17 points. He also earned the most playing time he’s had all season, with 33 minutes on the court. That is likely more so due to his effort defensively as he grabbed three steals and remained aggressive on both ends of the floor throughout the night.
<p>Hayes also finished in double figures with a season-high 14 points and had a pair of blocks.
<p>Everything is going Florida’s way right now, and it will look to keep that going as it returns home for a matchup with Georgia on Saturday. After that, the Gators will close out the regular season against two of the SEC’s top teams in LSU and Kentucky.
<div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /1003430/GC_ROS_468x60_InContent_PS2 -->
<div id='div-gpt-ad-1434481226158-17'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-17'); });
</script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.gatorcountry.com/florida-gators-basketball/gators-dismantle-vanderbilt-to-extend-winning-streak-to-five/">Gators Dismantle Vanderbilt To Extend Winning Streak To Five</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.gatorcountry.com/author/bailiegh_04/"><img alt='Bailiegh Williams' src='https://www.gatorcountry.com/wp-content/uploads/2017/10/Bailiegh-Williams_avatar_1508432588-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.gatorcountry.com/author/bailiegh_04/">Bailiegh Williams</a></span></div><div class="td-author-description">Growing up the daughter of a baseball coach in a household that revolved around Gators sports, Bailiegh’s future working in sports was her destiny.  She played four years of varsity softball at Suwannee High School and one year on softball scholarship at Gulf Coast State College. In her first year  she discovered a love for journalism so she packed her bags and moved to Gainesville to finish her A.A. and begin interning for Gator Country. She is now on track to graduate from the University of Florida in 2019. In her free time, Bailiegh enjoys binge watching her favorite TV shows and spending time with her family and her two fur babies.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bailiegh Williams"></span><meta itemprop="datePublished" content="2019-02-27T23:56:45+00:00"><meta itemprop="dateModified" content="2019-02-27T23:56:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-stay-hot-in-vanderbilt-win/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png"></span><meta itemprop="name" content="GatorCountry.com"></span><meta itemprop="headline " content="Florida Gators stay hot in Vanderbilt win"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-guard-Jalen-Hudson-against-Charleston-Southern.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>    </footer>

    <script>var block_td_uid_4_5c7799029030e = new tdBlock();
block_td_uid_4_5c7799029030e.id = "td_uid_4_5c7799029030e";
block_td_uid_4_5c7799029030e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c7799029030e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c7799029030e_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":108309,"live_filter_cur_post_author":"23426"}';
block_td_uid_4_5c7799029030e.td_column_number = "3";
block_td_uid_4_5c7799029030e.block_type = "td_block_related_posts";
block_td_uid_4_5c7799029030e.post_count = "3";
block_td_uid_4_5c7799029030e.found_posts = "7527";
block_td_uid_4_5c7799029030e.header_color = "";
block_td_uid_4_5c7799029030e.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c7799029030e.max_num_pages = "2509";
tdBlocksArray.push(block_td_uid_4_5c7799029030e);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5c7799029030e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5c7799029030e" ><h4 class="td-related-title"><a id="td_uid_5_5c7799029d65a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5c7799029030e" href="#">RELATED ARTICLES</a><a id="td_uid_6_5c7799029d6a1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5c7799029030e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5c7799029030e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gatorcountry.com/florida-gators-basketball/gators-dismantle-vanderbilt-to-extend-winning-streak-to-five/" rel="bookmark" title="Gators Dismantle Vanderbilt To Extend Winning Streak To Five"><img width="238" height="178" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2019/02/Nembhard-238x178.jpg" srcset="https://www.gatorcountry.com/wp-content/uploads/2019/02/Nembhard-238x178.jpg 238w, https://www.gatorcountry.com/wp-content/uploads/2019/02/Nembhard-80x60.jpg 80w, https://www.gatorcountry.com/wp-content/uploads/2019/02/Nembhard-100x75.jpg 100w, https://www.gatorcountry.com/wp-content/uploads/2019/02/Nembhard-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Florida Gators point guard Andrew Nembhard handles the ball against Michigan State - 1280x853" title="Gators Dismantle Vanderbilt To Extend Winning Streak To Five"/></a></div>                <a href="https://www.gatorcountry.com/florida-gators-basketball/" class="td-post-category">Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/florida-gators-basketball/gators-dismantle-vanderbilt-to-extend-winning-streak-to-five/" rel="bookmark" title="Gators Dismantle Vanderbilt To Extend Winning Streak To Five">Gators Dismantle Vanderbilt To Extend Winning Streak To Five</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gatorcountry.com/florida-gators-basketball/how-scoring-at-the-rim-has-affected-floridas-offense/" rel="bookmark" title="How Scoring At The Rim Has Affected Florida&#8217;s Offense"><img width="238" height="178" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-guard-KeVaughn-Allen-against-Charleston-Southern-238x178.jpg" srcset="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-guard-KeVaughn-Allen-against-Charleston-Southern-238x178.jpg 238w, https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-guard-KeVaughn-Allen-against-Charleston-Southern-80x60.jpg 80w, https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-guard-KeVaughn-Allen-against-Charleston-Southern-100x75.jpg 100w, https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-guard-KeVaughn-Allen-against-Charleston-Southern-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Florida Gators guard KeVaughn Allen against Charleston Southern- 1280x853" title="How Scoring At The Rim Has Affected Florida&#8217;s Offense"/></a></div>                <a href="https://www.gatorcountry.com/florida-gators-basketball/" class="td-post-category">Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/florida-gators-basketball/how-scoring-at-the-rim-has-affected-floridas-offense/" rel="bookmark" title="How Scoring At The Rim Has Affected Florida&#8217;s Offense">How Scoring At The Rim Has Affected Florida&#8217;s Offense</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gatorcountry.com/feature/height-has-the-florida-gators-in-his-top-five/" rel="bookmark" title="Height has the Florida Gators in his top five"><img width="238" height="178" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-offensive-line-coach-John-Hevesy-coaching-at-spring-practice-2018-238x178.jpg" srcset="https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-offensive-line-coach-John-Hevesy-coaching-at-spring-practice-2018-238x178.jpg 238w, https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-offensive-line-coach-John-Hevesy-coaching-at-spring-practice-2018-80x60.jpg 80w, https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-offensive-line-coach-John-Hevesy-coaching-at-spring-practice-2018-100x75.jpg 100w, https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-offensive-line-coach-John-Hevesy-coaching-at-spring-practice-2018-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Florida Gators offensive line coach John Hevesy coaching at spring practice 2018- 1280x853" title="Height has the Florida Gators in his top five"/></a></div>                <a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" class="td-post-category">Recruiting</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/feature/height-has-the-florida-gators-in-his-top-five/" rel="bookmark" title="Height has the Florida Gators in his top five">Height has the Florida Gators in his top five</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c7799029030e" data-td_block_id="td_uid_4_5c7799029030e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c7799029030e" data-td_block_id="td_uid_4_5c7799029030e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/florida-gators-basketball/florida-gators-stay-hot-in-vanderbilt-win/?src=rss#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.gatorcountry.com/comein?redirect_to=https%3A%2F%2Fwww.gatorcountry.com%2Fflorida-gators-basketball%2Fflorida-gators-stay-hot-in-vanderbilt-win%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /1003430/GC_ROS_300x250_Top_Sidebar -->
<div id='div-gpt-ad-1434481226158-13'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-13'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /1003430/GC_ROS_300x250_Middle_Sidebar -->
<div id='div-gpt-ad-1434481226158-14'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-14'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><div id='div-gpt-ad-1535895887881-0'>
   <script type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1535895887881-0');
       });
   </script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /1003430/GC_ROS_300x600_Bottom_Sidebar -->
<div id='div-gpt-ad-1434481226158-15'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-15'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
                
            
    <!-- /1003430/GC_ROS_728x90_Bottom -->
    <div id='div-gpt-ad-1434481226158-7' class="footerads desktop">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-7'); });
        </script>
    </div>



         <!-- Footer -->
         <div class="footer-container-wrap">
             <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  "><!-- footer ad is handled by child-theme code --></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.gatorcountry.com/"><img class="td-retina-data" src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" data-retina="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt="" title=""/></a></div><div class="footer-text-wrap">Since 1997 Gator Country's been the most trusted authority on all Florida Gators sports. Join the most active Gators forums and get the real inside scoop on Florida football, recruiting, basketball, baseball and all University of Florida athletics!<p><a href=https://www.gatorcountry.com/terms-service/>Terms of Service</a> - <a href=https://www.gatorcountry.com/subscriber-agreement/>Subscriber Agreement</a> -</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
			<aside class="widget widget_text">			<div class="textwidget"><div class="center-element"><div class="vc_btn3-container vc_btn3-center vc_custom_1495388986195">
	<a style="background-color:#f36f21; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block" href="https://www.gatorcountry.com/join/" title="">JOIN GATOR COUNTRY TODAY!</a></div>
</div>
</div>
		</aside>		</div>
	</div>
</div>        </div>

        <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container td-container-border ">
                <div class="td-pb-row">
                    <div class="td-pb-span8 td-sub-footer-menu">
                        <div class="td-pb-padding-side">
                            <div class="menu-info-menu-container"><ul id="menu-info-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-66817"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join Gator Country today!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66815"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Renew Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66816"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39451"><a href="https://www.gatorcountry.com/about-us/" itemprop="url">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101768"><a href="https://www.gatorcountry.com/swampgas/misc/contact" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66818"><a href="https://www.gatorcountry.com/amember/login" itemprop="url">Login</a></li>
</ul></div>                        </div>
                    </div>

                    <div class="td-pb-span4 td-sub-footer-copy">
                        <div class="td-pb-padding-side">
                            &copy; 2017 Gator Country Multimedia, Inc,  All Rights Reserved. <a href=https://www.gatorcountry.com/terms-service/>Terms of Service</a> - <a href=https://www.gatorcountry.com/subscriber-agreement/>Subscriber Agreement</a>                        </div>
                    </div>
                </div>
            </div>
                    </div><!--close td-outer-container-->
    </div><!--close td-outer-wrap-->

    <!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 5c779902a4428
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.category .td-a-rec-id-custom_ad_1,
.category .td-a-rec-id-custom_ad_2{
    padding-bottom:600px;
}



.xtd-top-bar-container{
    text-shadow: 0px 0px 5px rgba(255, 255, 255, 0.5);
}
.xtd-header-top-menu {
    /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+48,ffffff+100&0+0,0.4+48,0+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,0.4) 48%, rgba(255,255,255,0) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,0.4) 48%,rgba(255,255,255,0) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,0.4) 48%,rgba(255,255,255,0) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#00ffffff',GradientType=0 ); /* IE6-9 */
}
.xtd-header-top-menu {
/* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+100&0.4+0,0+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0.4) 0%, rgba(255,255,255,0) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0.4) 0%,rgba(255,255,255,0) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0.4) 0%,rgba(255,255,255,0) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#66ffffff', endColorstr='#00ffffff',GradientType=0 ); /* IE6-9 */
}
.xsf-menu > li > a{
    text-shadow: 0px 0px 10px rgba(0, 0, 0, 0.5);
}
.xsf-menu > li > a:hover,.xsf-menu > .shHover > a{
    text-shadow:none;
}
.xtd-header-wrap .td-header-main-menu {
    background-color: rgba(0, 0, 0, 0.5);
}
.td-feat-image-caption {
color: #ffffff;
padding: 10px;
background-color: rgba(0, 0, 0, 0.55);
opacity: 0.5;
}
</style>

<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/light/js/light.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.gatorcountry.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.gatorcountry.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- /1003430/GC_ROS_Overlays -->
<div id='div-gpt-ad-1535897666106-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535897666106-0'); });
</script>
</div>
</body>
</html>