<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Podcast: Talking open practices and December 14th visits | GatorCountry.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.gatorcountry.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-head-coach-Dan-Mullen-does-the-Gator-Chomp-after-South-Carolina.jpg" /><meta name="author" content="Andrew Spivey">
<link rel="icon" type="image/png" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Feed" href="https://www.gatorcountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Comments Feed" href="https://www.gatorcountry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Podcast: Talking open practices and December 14th visits Comments Feed" href="https://www.gatorcountry.com/feature/podcast-talking-open-practices-and-december-14th-visits/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-322507-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-322507-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gatorcountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='go_pricing_styles-css'  href='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-css'  href='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/mediaelementplayer.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-skin-css'  href='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/skin/mediaelementplayer.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://www.gatorcountry.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.gatorcountry.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.gatorcountry.com/wp-content/themes/Newsmag-child/style.css?ver=2.1e' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.gatorcountry.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/mediaelement-and-player.min.js?ver=2.1'></script>
<link rel='https://api.w.org/' href='https://www.gatorcountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gatorcountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gatorcountry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Florida Gators recruiting mailbag: December 13th edition' href='https://www.gatorcountry.com/feature/florida-gators-recruiting-mailbag-december-13th-edition/' />
<meta name="generator" content="WordPress 4.8.7" />
<link rel="canonical" href="https://www.gatorcountry.com/feature/podcast-talking-open-practices-and-december-14th-visits/" />
<link rel='shortlink' href='https://www.gatorcountry.com/?p=106964' />
<link rel="alternate" type="application/json+oembed" href="https://www.gatorcountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gatorcountry.com%2Ffeature%2Fpodcast-talking-open-practices-and-december-14th-visits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gatorcountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gatorcountry.com%2Ffeature%2Fpodcast-talking-open-practices-and-december-14th-visits%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="https://www.gatorcountry.com/feed/podcast/" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.gatorcountry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.gatorcountry.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ee88f986-8b5c-4e90-91c3-28608ec5366c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks! When an alert comes in, you can click it to read the story. GO GATORS!";
oneSignal_options['path'] = "https://www.gatorcountry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.54eebb47-16d1-4f2f-8c9e-9bb7522bb051";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to GC news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to GC news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Thanks for signing up! Click on any alert to read the story.';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked GC news alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! When an alert appears, click on it to read the story. GO GATORS!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Thanks! When an alert appears, click on it to read the story. GO GATORS!';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage GC alert notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock GC news alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow GC news alerts';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.gatorcountry.com/feature/podcast-talking-open-practices-and-december-14th-visits/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/www.gatorcountry.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="https:\/\/www.gatorcountry.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0021a5";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- get_ads() -->



<!-- ad code updated 7th October 2018 --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript" src="https://www.gatorcountry.com/prebid.js" async></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

  <script>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</script>
  <script>
  function fetchHeaderBids(apstagSlots, adUnits) {
    
    var TIMEOUT = 3000;

    //declare bidders
    var bidders = ['a9', 'prebid'];

    // create a requestManager to keep track of bidder state to determine when to send ad server
    // request and what apstagSlots to request from the ad server
    var requestManager = {
        adserverRequestSent: false,
        apstagSlots: apstagSlots,
        adUnits: adUnits
    };

    //loop through bidder array and add the bidders to the request manager:
    bidders.forEach(function(bidder) {
        requestManager[bidder] = false;
    })

    // return true if all bidders have returned
    function allBiddersBack() {
        var allBiddersBack = bidders
            // get the booleans from the object
            .map(function(bidder) {
                return requestManager[bidder];
            })
            // get rid of false values - indicates that the bidder has responded
            .filter(Boolean)
            // if length is equal to bidders, all bidders are back
            .length === bidders.length;
        return allBiddersBack;
    }

    // handler for header bidder responses
    function headerBidderBack(bidder) {
        // return early if request to adserver is already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }
        // set the bidder targeting and flip bidder back flag
        if (bidder === 'a9') {
            requestManager.a9 = true;
        } else if (bidder === 'prebid') {
            requestManager.prebid = true;
        }

        // if all bidders are back, send the request to the ad server
        if (allBiddersBack()) {
            sendAdserverRequest();
        }
    }

    // actually get ads from DFP
    function sendAdserverRequest() {

        // return early if request already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }

        // flip the boolean that keeps track of whether the adserver request was sent
        requestManager.adserverRequestSent = true;

        // make ad request to DFP
        googletag.cmd.push(function() {
            apstag.setDisplayBids();
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    }

    function requestBids() {

        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
                
                // new lines for size mapping
                
                 pbjs.setConfig({
                    sizeConfig: [{
                        'mediaQuery': '(min-width: 1025px)',
                        'sizesSupported': desktopSizes,
                        'labels': ['desktop']
                    }, {
                        'mediaQuery': '(min-width: 768px) and (max-width: 1024px)',
                        'sizesSupported': tabletSizes,
                        'labels': ['tablet']
                    }, {
                        'mediaQuery': '(min-width: 768px) and (max-width: 1024px)',
                        'sizesSupported': responsivead_phoneSizes,
                        'labels': ['tablet_bigbox']
                    }, {
                        'mediaQuery': '(min-width: 320px) and (max-width: 812px)',
                        'sizesSupported': responsivead_phoneSizes,
                        'labels': ['phone']
                    }, {
                        'mediaQuery': '(min-width: 0px)',
                        'sizesSupported': across_platforms_phoneSizes,
                        'labels': ['across_platforms']
                    }]
                    
                });
                
                // new lines for size mapping ends here
                
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
        });

        // fetch bids from APS
        apstag.fetchBids({
            slots: requestManager.apstagSlots
        }, function(bids) {
            headerBidderBack('a9');
        });
}

requestBids();
    // set timeout to send request to call sendAdserverRequest() after timeout 
    // if all bidders haven't returned before then
window.setTimeout(function() {
    sendAdserverRequest();
}, TIMEOUT);
};

fetchHeaderBids(apstagSlots, adUnits);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8848407497773913",
          enable_page_level_ads: true
     });
</script>

</head>

<body class="post-template-default single single-post postid-106964 single-format-standard podcast-talking-open-practices-and-december-14th-visits single_template_8 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">




        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-96666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-96666"><a href="https://www.gatorcountry.com" itemprop="url">Home</a></li>
<li id="menu-item-96674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96674"><a href="https://www.gatorcountry.com/swampgas/" itemprop="url">Forums/Chat<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-96675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96675"><a href="https://www.gatorcountry.com/swampgas/#gator-country-insider-forums.9" itemprop="url">Premium Insider Forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96676"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-bullgator-den.10/" itemprop="url">BullGator Den</a></li>
		<li id="menu-item-96677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96677"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-recruiting.11/" itemprop="url">Insider Recruiting</a></li>
		<li id="menu-item-96678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96678"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-full-court-press.12/" itemprop="url">Full Court Press</a></li>
	</ul>
</li>
	<li id="menu-item-96680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96680"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-sports.4" itemprop="url">Gator Sports Forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96681"><a href="https://www.gatorcountry.com/swampgas/forums/swamp-gas.5/" itemprop="url">Swamp Gas  (general)</a></li>
		<li id="menu-item-96682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96682"><a href="https://www.gatorcountry.com/swampgas/forums/nuttin-but-net.6/" itemprop="url">Nuttin&#8217; but Net</a></li>
		<li id="menu-item-96683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96683"><a href="https://www.gatorcountry.com/swampgas/forums/diamond-gators.117/" itemprop="url">Diamond Gators</a></li>
		<li id="menu-item-96684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96684"><a href="https://www.gatorcountry.com/swampgas/forums/awesome-recruiting.18/" itemprop="url">Awesome Recruiting</a></li>
		<li id="menu-item-106141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106141"><a href="https://www.gatorcountry.com/swampgas/forums/alligator-alley-other-sports.91/" itemprop="url">Alligator Alley (other sports)</a></li>
	</ul>
</li>
	<li id="menu-item-96685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96685"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-community.21" itemprop="url">Community/Talk forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96686"><a href="https://www.gatorcountry.com/swampgas/forums/the-gatortail-pub.22/" itemprop="url">GatorTail Pub</a></li>
		<li id="menu-item-96687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96687"><a href="https://www.gatorcountry.com/swampgas/forums/too-hot-for-swamp-gas.23/" itemprop="url">Too Hot For Swamp Gas</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-96689"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Football<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97471"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Stories</a></li>
	<li id="menu-item-96691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691"><a href="https://www.gatorcountry.com/2014-gator-football-roster/" itemprop="url">Roster</a></li>
	<li id="menu-item-96692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96692"><a href="http://stats.ncaa.org/team/stats/11520?org_id=235&#038;year_stat_category_id=10391" itemprop="url">Updated Statistics</a></li>
</ul>
</li>
<li id="menu-item-96693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96693"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Recruiting<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97473"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Stories</a></li>
	<li id="menu-item-96696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96696"><a href="/football_visits/all" itemprop="url">Visits Calendar</a></li>
	<li id="menu-item-96697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96697"><a href="/football_prospects/2018/position" itemprop="url">2018 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96698"><a href="/football_prospects/2018/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96699"><a href="/football_prospects/2018/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96700"><a href="/football_visits/2018" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-96701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96701"><a href="/football_prospects/2019/position/" itemprop="url">2019 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96702"><a href="/football_prospects/2019/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96703"><a href="/football_prospects/2019/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96704"><a href="/football_visits/2019" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-96705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96705"><a href="/football_prospects/2020/position" itemprop="url">2020 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96706"><a href="/football_prospects/2020/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96707"><a href="/football_prospects/2020/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96708"><a href="/football_visits/2020" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-101885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101885"><a href="/football_prospects/2021/position" itemprop="url">2021 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-101888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101888"><a href="/football_prospects/2021/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-101889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101889"><a href="/football_prospects/2021/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-101890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101890"><a href="/football_visits/2021" itemprop="url">Visits</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96709"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Basketball<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97474"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Stories</a></li>
	<li id="menu-item-96711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96711"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Hoops Recruiting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-97475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97475"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Stories</a></li>
		<li id="menu-item-96713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96713"><a href="/basketball_prospects/2017/position/" itemprop="url">2017 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96714"><a href="/basketball_prospects/2017/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96715"><a href="/basketball_prospects/2017/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96716"><a href="/basketball_prospects/2017/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li id="menu-item-96717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96717"><a href="/basketball_prospects/2018/position/" itemprop="url">2018 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96718"><a href="/basketball_prospects/2018/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96719"><a href="/basketball_prospects/2018/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96720"><a href="/basketball_prospects/2018/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li id="menu-item-96721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96721"><a href="/basketball_prospects/2019/position/" itemprop="url">2019 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96722"><a href="/basketball_prospects/2019/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96723"><a href="/basketball_prospects/2019/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96724"><a href="/basketball_prospects/2019/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96725"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Baseball<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97476"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Stories</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96726"><a href="https://www.gatorcountry.com/university-florida-athletics/" itemprop="url">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-96727"><a href="https://www.gatorcountry.com/multimedia/" itemprop="url">Podcasts &#038; Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-96728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96728"><a href="https://www.gatorcountry.com/multimedia/photo-galleries/" itemprop="url">Photo Galleries</a></li>
	<li id="menu-item-96731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96731"><a href="https://www.gatorcountry.com/multimedia/podcasts/" itemprop="url">Florida Gators Podcasts</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96729"><a href="https://www.gatorcountry.com/multimedia/video/" itemprop="url">Video</a></li>
</ul>
</li>
<li id="menu-item-96730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96730"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join GC today!<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-104523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104523"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your account &#038; renew</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.gatorcountry.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-info-menu" class="top-header-menu"><li id="menu-item-66817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-66817"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join Gator Country today!</a></li>
<li id="menu-item-66815" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66815"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Renew Subscription</a></li>
<li id="menu-item-66816" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66816"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your Account</a></li>
<li id="menu-item-39451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39451"><a href="https://www.gatorcountry.com/about-us/" itemprop="url">About</a></li>
<li id="menu-item-101768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101768"><a href="https://www.gatorcountry.com/swampgas/misc/contact" itemprop="url">Contact</a></li>
<li id="menu-item-66818" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66818"><a href="https://www.gatorcountry.com/amember/login" itemprop="url">Login</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.gatorcountry.com/">
		<img class="td-retina-data" data-retina="https://www.gatorcountry.com/wp-content/uploads/2012/04/gclogo.png" src="https://www.gatorcountry.com/wp-content/uploads/2012/04/gclogo.png" alt=""/>
	</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.gatorcountry.com/">
			<img src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt=""/>
		</a>
		    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-96666"><a href="https://www.gatorcountry.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96674"><a href="https://www.gatorcountry.com/swampgas/" itemprop="url">Forums/Chat</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96675"><a href="https://www.gatorcountry.com/swampgas/#gator-country-insider-forums.9" itemprop="url">Premium Insider Forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96676"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-bullgator-den.10/" itemprop="url">BullGator Den</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96677"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-recruiting.11/" itemprop="url">Insider Recruiting</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96678"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-full-court-press.12/" itemprop="url">Full Court Press</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96680"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-sports.4" itemprop="url">Gator Sports Forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96681"><a href="https://www.gatorcountry.com/swampgas/forums/swamp-gas.5/" itemprop="url">Swamp Gas  (general)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96682"><a href="https://www.gatorcountry.com/swampgas/forums/nuttin-but-net.6/" itemprop="url">Nuttin&#8217; but Net</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96683"><a href="https://www.gatorcountry.com/swampgas/forums/diamond-gators.117/" itemprop="url">Diamond Gators</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96684"><a href="https://www.gatorcountry.com/swampgas/forums/awesome-recruiting.18/" itemprop="url">Awesome Recruiting</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106141"><a href="https://www.gatorcountry.com/swampgas/forums/alligator-alley-other-sports.91/" itemprop="url">Alligator Alley (other sports)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96685"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-community.21" itemprop="url">Community/Talk forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96686"><a href="https://www.gatorcountry.com/swampgas/forums/the-gatortail-pub.22/" itemprop="url">GatorTail Pub</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96687"><a href="https://www.gatorcountry.com/swampgas/forums/too-hot-for-swamp-gas.23/" itemprop="url">Too Hot For Swamp Gas</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-96689"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Football</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-97471"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96691"><a href="https://www.gatorcountry.com/2014-gator-football-roster/" itemprop="url">Roster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96692"><a href="http://stats.ncaa.org/team/stats/11520?org_id=235&#038;year_stat_category_id=10391" itemprop="url">Updated Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96693"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Recruiting</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97473"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96696"><a href="/football_visits/all" itemprop="url">Visits Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96697"><a href="/football_prospects/2018/position" itemprop="url">2018 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96698"><a href="/football_prospects/2018/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96699"><a href="/football_prospects/2018/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96700"><a href="/football_visits/2018" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96701"><a href="/football_prospects/2019/position/" itemprop="url">2019 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96702"><a href="/football_prospects/2019/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96703"><a href="/football_prospects/2019/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96704"><a href="/football_visits/2019" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96705"><a href="/football_prospects/2020/position" itemprop="url">2020 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96706"><a href="/football_prospects/2020/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96707"><a href="/football_prospects/2020/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96708"><a href="/football_visits/2020" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-101885"><a href="/football_prospects/2021/position" itemprop="url">2021 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101888"><a href="/football_prospects/2021/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101889"><a href="/football_prospects/2021/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101890"><a href="/football_visits/2021" itemprop="url">Visits</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96709"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Basketball</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97474"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96711"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Hoops Recruiting</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97475"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Stories</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96713"><a href="/basketball_prospects/2017/position/" itemprop="url">2017 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96714"><a href="/basketball_prospects/2017/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96715"><a href="/basketball_prospects/2017/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96716"><a href="/basketball_prospects/2017/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96717"><a href="/basketball_prospects/2018/position/" itemprop="url">2018 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96718"><a href="/basketball_prospects/2018/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96719"><a href="/basketball_prospects/2018/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96720"><a href="/basketball_prospects/2018/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96721"><a href="/basketball_prospects/2019/position/" itemprop="url">2019 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96722"><a href="/basketball_prospects/2019/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96723"><a href="/basketball_prospects/2019/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96724"><a href="/basketball_prospects/2019/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96725"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Baseball</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97476"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96726"><a href="https://www.gatorcountry.com/university-florida-athletics/" itemprop="url">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-96727"><a href="https://www.gatorcountry.com/multimedia/" itemprop="url">Podcasts &#038; Media</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96728"><a href="https://www.gatorcountry.com/multimedia/photo-galleries/" itemprop="url">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96731"><a href="https://www.gatorcountry.com/multimedia/podcasts/" itemprop="url">Florida Gators Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96729"><a href="https://www.gatorcountry.com/multimedia/video/" itemprop="url">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96730"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join GC today!</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104523"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your account &#038; renew</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.gatorcountry.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                        <a class="td-main-logo" href="https://www.gatorcountry.com/">
                <img src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt=""/>
                <span class="td-visual-hidden">GatorCountry.com</span>
            </a>
        	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div id='div-gpt-ad-1434481226158-6'>
	<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-6'); });
	</script>
</div></div>

</div>	        </div>
	    </div>
    </div>
</div><article id="post-106964" class="td-post-template-8 post-106964 post type-post status-publish format-standard has-post-thumbnail hentry category-florida-gators-football category-podcasts category-feature tag-andrew-spivey tag-florida-gators-2 tag-florida-gators-football-2 tag-florida-gators-recruiting tag-trey-sanders" itemscope itemtype="https://schema.org/Article">
    <div class="td-container">
        <div class="td-entry-crumbs td-pb-padding-side"></div>
        <div class="td-post-featured-image">
            <div class="td-post-featured-image"><figure><img width="1021" height="580" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-head-coach-Dan-Mullen-does-the-Gator-Chomp-after-South-Carolina-1021x580.jpg" alt="Florida Gators head coach Dan Mullen does the Gator Chomp after South Carolina- 1280x852" title="Florida Gators head coach Dan Mullen does the Gator Chomp after South Carolina"/><figcaption class="wp-caption-text">Florida Gators head coach Dan Mullen does the Gator Chomp after South Carolina-GatorCountry photo taken by David Bowie</figcaption></figure></div>            <div class="td-feat-image-caption">Florida Gators head coach Dan Mullen does the Gator Chomp after South Carolina-GatorCountry photo taken by David Bowie</div>        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                        <div class="td-post-header td-pb-padding-side">

        <ul class="td-category"><li class="entry-category"><a  href="https://www.gatorcountry.com/florida-gators-football/">Football</a></li><li class="entry-category"><a  href="https://www.gatorcountry.com/multimedia/">Multimedia</a></li><li class="entry-category"><a  href="https://www.gatorcountry.com/multimedia/podcasts/">Podcasts</a></li></ul>
        <header>
            <h1 class="entry-title">Podcast: Talking open practices and December 14th visits</h1>

            

            <div class="meta-info">

                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.gatorcountry.com/author/andrewspivey/">Andrew Spivey</a><div class="td-author-line"> - </div> </div>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T05:00:29+00:00" >December 14, 2018</time></span>                                            </div>
        </header>


    </div>

    

    <div class="td-post-content td-pb-padding-side">

    <div class="td-a-rec td-a-rec-id-content_top  "><!-- /1003430/GC_ROS_468x60_InContent_PS1 -->
<div id='div-gpt-ad-1434481226158-16'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-16'); });
</script>
</div></div><!--powerpress_player--><div itemscope itemtype="http://schema.org/AudioObject"><meta itemprop="name" content="Podcast: Talking open practices and December 14th visits" /><meta itemprop="encodingFormat" content="audio/mpeg" /><meta itemprop="duration" content="PT35M39S" /><meta itemprop="description" content="GC brings you a new podcast as we talk about the Florida Gators open practices this weekend, plus we preview the official visitors that are due on campus this weekend. " /><meta itemprop="contentUrl" content="https://media.blubrry.com/gatorcountry/s/content.blubrry.com/gatorcountry/Talking_bowl_open_practices_and_recruiting.mp3" /><meta itemprop="contentSize" content="16.5" /><iframe src="//player.blubrry.com/?media_url=https%3A%2F%2Fmedia.blubrry.com%2Fgatorcountry%2Fp%2Fcontent.blubrry.com%2Fgatorcountry%2FTalking_bowl_open_practices_and_recruiting.mp3&amp;podcast_link=https%3A%2F%2Fwww.gatorcountry.com%2Ffeature%2Fpodcast-talking-open-practices-and-december-14th-visits%2F" scrolling="no" width="100%" height="138px" frameborder="0"></iframe></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://media.blubrry.com/gatorcountry/p/content.blubrry.com/gatorcountry/Talking_bowl_open_practices_and_recruiting.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://www.gatorcountry.com/?powerpress_pinw=106964-podcast');" rel="nofollow">Play in new window</a> | <a href="https://media.blubrry.com/gatorcountry/s/content.blubrry.com/gatorcountry/Talking_bowl_open_practices_and_recruiting.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Talking_bowl_open_practices_and_recruiting.mp3">Download</a> (Duration: 35:39 &#8212; 16.5MB)<p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/gatorcountry.com-podcast-central/id1022087835?mt=2&amp;ls=1#episodeGuid=http%3A%2F%2Fwww.gatorcountry.com%2F%3Fp%3D106964" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/www.gatorcountry.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://play.google.com/music/listen#/ps/Ipl6jvecrlyqjr5vzujegw5s4hm" class="powerpress_link_subscribe powerpress_link_subscribe_googleplay" title="Subscribe on Google Play" rel="nofollow">Google Play</a> | <a href="https://www.gatorcountry.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a><p>GatorCountry brings you a new podcast as we talk about several different topics for the Florida Gators this weekend.<!-- /1003430/GC_ROS_300x250_Top -->
<div class="interstitial-ads" id='div-gpt-ad-1434481226158-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-8'); });
</script>
</div>
<p>Andrew Spivey and Nick de la Torre talk about the Gators open practices that will take place this weekend and what you should expect out of the practices.
<p>Andrew and Nick also preview this weekend&#8217;s six official visitors that are due to visit Gainesville this weekend.
<p>TRANSCRIPT:
<p>Andrew:                 What’s up, Gator Country? Your man, Andrew Spivey, here with Nicholas de la Torre. Nicholas, we’re counting down the time here as we get ready for early Signing Day. We’re a couple days away. Next Wednesday. We’re taping this on Thursday, so less than a week to go. Half the class, or more than half the class, will be in the bag.
<p>Nick:                         Yeah. Don’t worry. Don’t worry, everyone listening. I will press Spivey for his mock class until he gives one.<!-- /1003430/GC_ROS_300x250_Bottom -->
<div class="interstitial-ads" id='div-gpt-ad-1434481226158-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-9'); });
</script>
</div>
<p>Andrew:                 Well, we usually do that on Monday before things, so we’ll stick with that.
<p>Nick:                         I’m going to ask you today.
<p>Andrew:                 Okay. Well, I’ll give you the same answer I give everybody else. On Monday. Be patient. Last weekend was a big one. You had 14 official visitors on campus. This weekend a little less hectic, but nevertheless a lot of big targets still coming on campus this weekend, Nick. We’ll get into all that. We’ll dig into all those things.
<p>A couple of other big news around the country. Let’s first start off down in Coral Gables.
<p>Nick:                         What’s the level of worry down in my hometown, down in Miami?
<p>Andrew:                 I think it’s a lot, Nick. I mean …
<p>Nick:                         Full. Full worry? Panic?
<p>Andrew:                 People were, and I don’t know what you heard, but people on social media, just different things, they were kind of clamoring to keep Diaz as head coach down there. They’re already sick of the Mark Richt experience.
<p>Nick:                         You tried to tell them.
<p>Andrew:                 I tried to tell them, Nick.
<p>Nick:                         You screamed from the mountaintops. You tried to tell them.
<p>Andrew:                 I tried to tell them.
<p>Nick:                         But did they listen?
<p>Andrew:                 No. They didn’t listen. Listen, it’s okay. It’s cool. Miami deserves that. Everybody deserves that. The key, Nick, is this. Is Mark Richt swag enough to keep the turnover chain, or does it go with Manny?
<p>Nick:                         It’s got to be a turnover Al chain. You can get a big Al, put it on a chain, make it look fierce. Lane Kiffin might try to steal it though.
<p>Andrew:                 Yeah. We’ll see what goes on down there. Recruiting wise, they’ve already seen some effects, Nick. Two guys decommitting already and leaving the class. One, Jarvis Brownlee, looks it could be Florida State.
<p>Nick:                         Mark Richt’s always been a great recruiter. He just couldn’t do anything. He was like a Zook. He couldn’t do anything once he got the kids. I mean, Georgia always had great classes.
<p>Andrew:                 Yeah.
<p>Nick:                         But Manny Diaz, that’s the thing. That’s the thing, why I was bringing it up about when you’re mentioning the recruits leaving. Manny Diaz is a hell of a recruiter. Relentless.
<p>Andrew:                 Well, like you said, you’re exactly right on Richt. I mean, he’s always been able to recruit, but it was just a situation of he can recruit, but he could never do anything with it. Manny was doing okay with the defense, and like you said, he was a hell of a recruiter.
<p>Nick:                         I think he’s a good coach too, but definitely a great recruiter. Then Miami, I guess, is already seeing the effects of losing him to Temple. That’s a great springboarder job, or at least it has been.
<p>Andrew:                 Look with Geoff Collins.
<p>Nick:                         I mean, I think the worst job that a Maryland head coach has gotten is probably Steve Addazio at Boston College. I mean, where else was Steve Addazio going to get a head coaching job? I mean, you go back and look at that. I think it was Al Golden got Miami. Addazio got Boston College. Geoff Collins got Georgia Tech. I’m missing one in there too.
<p>Andrew:                 Yeah. I’m trying to remember who. It seems like there was another one, for sure. It’s definitely, that’s a springboard job. Listen, I told this to people before, and that is Geoff Collins didn’t have the best record down at Temple, but still good enough to show people that, okay, I’m good enough to go to Georgia Tech. You go down to Georgia Tech, and you have a good job, do a good job at Georgia Tech, who knows where you go next? Also, with Collins going there, he’s an Atlanta boy.
<p>Nick:                         Yeah. I think it’s interesting. They keep going for like defensive-minded head coaches too, at Temple.
<p>Andrew:                 Yeah. Not a bad thing. One bit of news that came out a little bit on Thursday, before we started taping this, is our good pal DJ Durkin is back at Alabama.
<p>Nick:                         Nick Saban continues his former head coach rehabilitation center.
<p>Andrew:                 He’s got him in the rehabilitation center. Goes over there and tells him, go sit in that dark room. Think about your actions. While you’re sitting in that dark room thinking about your actions, break down that tape.
<p>Nick:                         Watch some film. Watch some tape.
<p>Andrew:                 I expect some notes on your behavior, and also on that film.
<p>Nick:                         Was Derek Dooley there for a minute too?
<p>Andrew:                 Yeah. I think so. I mean, look at Butch.
<p>Nick:                         What is Butch doing?
<p>Andrew:                 What’s Mike Loxley doing?
<p>Nick:                         I don’t know.
<p>Andrew:                 I mean, he’s building a hell of a staff. Let me just say that. He’s over there building high school coaches from all the top programs. Listen, there will be one thing with that Maryland team. They’ll be a talented football team. Now, can they get coached up? I don’t know about all that, but we’ll see.
<p>Nick:                         Yeah. They’ll get some kids.
<p>Andrew:                 Yeah. Will they get coached up? We’ll see. Some news out of Gainesville on Wednesday, Nick. That was the announcement that the baseball stadium has been pushed back a year. That, coincidentally, pushes back football for a year, because football is going where baseball is now. Nick, you and I had this conversation privately about this, but is it, timing wise is it good? No. It’s not. It sucks that it pushed back and it’s a year away. Like I told you privately, when you do something this large, don’t rush it just to get it done and then have a crap job. Go in there and do it right. If it does take an extra year, so be it, but get it done right.
<p>Nick:                         That’s the biggest thing. The whole idea of first renovating the baseball stadium and then building the football standalone on a smaller than ideal size, you’re just putting Band-aids on things. We’ve talked about that before. You’re putting a Band-aid on something, when you need to do a full overhaul. To me, yeah, take your time. The price has already swelled. It was estimated, when it came out in March it was estimated to be $50 million. The new estimate is already $65 million.
<p>When they say construction costs and stuff like that, and everything Florida does they try to be, I forget what the certification is called, but green certified, which means that the building is running as efficiently and as least harmful to the environment as possible. Listen, when you’re building a 10,000 seat baseball stadium it’s not going to be great for the environment, but they build it as green conscious as possible, and that’s part of the reason why. They do that with every building. That was a big thing with the Hawkins Center, the tutoring center. They used like reclaimed wood from streams and from rivers in Florida. They try to make it as environmentally conscious as possible, and that’s part of the rising cost as well.
<p>That’s also, you can’t build football until baseball is demolished, and now you’re going to have, instead of this being the last season for baseball, you’re going to have two.
<p>Andrew:                 Right. I mean, I guess, is it bad? Sure. Is it anything that’s going to kill them? No. At the end of the day, it’s something that should have been done a long time ago, and it just hasn’t. Again, I don’t like that it’s that, but I get it. I think that it’s a good thing that they’re going to do it right the first time. I mean, the thing with football is it’s an ever-changing world, so you better go ahead and do it right the first time, or guess what? You’re going to be in the same situation again redoing it.
<p>Scott Strickland did have some news himself, when he said that they’re going to go ahead and renovate the locker rooms in the Swamp this year, this off season. I think that’s one bit of positive news.
<p>Nick:                         I don’t know how much you can do. I mean, you can give it like a Band-aid, like I said. The big part about making the standalone is right now Florida has everyone in Ben Hill Griffin. If you’ve ever been in there, it’s pretty cramped. Once they move football and the team and everything out, I think then you’ll have room to actually start expanding. I also know they’ve been looking to add that expansion for a while. I just don’t know how much you can do before you get the standalone to really fix it, other than like ripping out lockers and putting in new. Like you’re not adding an addition to the locker room. You’d be able to put some new stuff in it. You know what I&#8217;m saying? You can’t like completely overhaul anything in Ben Hill Griffin Stadium, because there’s just not the space right now.
<p>Andrew:                 I mean, where are you moving it to?
<p>Nick:                         Yeah. There’s really no room to expand over there until you get your standalone, and then you can start moving offices around and stuff like that.
<p>Andrew:                 Right. Exactly. Then when that happens, you’re only talking about being in that locker room on game day. Then it’s kind of whatever. I mean, you want it to be nice, but at the end of the day, does it really matter how nice it is when it’s just on game day? That’s something to think about as well. Right now, you got to sell something to recruits, and that is that. I mean, like I said, is it good for now? No. But it is what it is.
<p>Nick, I say this, and I’ll ask you this as well. Again, maybe this is just me, but I’ll ask you this and get your take on it. I think you’ll agree with me, but we’ll see. We all talk about recruiting and how facilities affect recruiting. I can honestly say though, Nick, I’ve never heard a kid, and if they did I would question then, but I’ve never heard a kid say, I picked Alabama because of their facilities.
<p>Nick:                         Well, I mean, they got a barber shop. TV show in the barber shop.
<p>Andrew:                 But at the end of the day, have you ever heard a kid say, I picked Alabama because of that, or I picked this school because of that? No. Very seldom do you have it. Now, is it get their attention, get them on campus?
<p>Nick:                         Yes.
<p>Andrew:                 Yes. But is it the end all, end all and that’s what sells them to commit to that school? No. Anybody that tells you that that’s the reason they picked a school, if they’re telling the truth, then you got to question what they’re doing. I mean, granted, Alabama’s barber shop is nice and all that, and it’s great, but at the end of the day, Alabama’s barber shop ain’t what’s making those guys go to the NFL.
<p>Nick:                         No. Gets your attention.
<p>Andrew:                 Yeah. Gets your attention, for sure.
<p>Nick:                         You get to write some stories about it. It probably makes your official visit more fun.
<p>Andrew:                 Right. Absolutely.
<p>Nick:                         But if you’re picking a school because they have a barber shop in the locker room, you might need to reevaluate what you hold important.
<p>Andrew:                 Right. You better evaluate your priorities. That’s what I was getting at. I know I’ve heard people say, there goes recruiting again. My thing is no it doesn’t, because at the end of the day, it’s not that big of a deal one way or the other.
<p>For baseball though, I do think it does. It’s not the end all.
<p>Nick:                         Shoot.
<p>Andrew:                 Go ahead.
<p>Nick:                         To put it nicely, Florida’s facilities suck.
<p>Andrew:                 Yeah.
<p>Nick:                         That hasn’t hurt Sully.
<p>Andrew:                 No. That’s what I was going to say. In baseball I think it helps them to an extent, but then again, it’s one of those things of they’re recruiting already at a high level, and if it comes to a situation of is this guy coming or going to the Majors, that facility isn’t going to make a difference one way or the other. That Draft pick they get drafted at, that amount of money that is guaranteed to them, that’s what is going to say whether Jonathan India goes to the League or comes back to school, or goes to the League or comes to school in the first place. What Florida’s facilities look like and all that, could honestly care less.
<p>Nick:                         Agree.
<p>Andrew:                 Again, I don’t think that it’s a good thing that it’s pushed back, but I get it and everything else.
<p>Nick:                         You got to do it right.
<p>Andrew:                 Yeah. Anyway, that’s where I’m at. Any final football thoughts before we go into recruiting?
<p>Nick:                         No. Well, yeah. Just a note. Practices will be open, as you’re listening to this, Friday afternoon, Saturday afternoon, and Sunday afternoon.
<p>Andrew:                 Okay. What do you expect? Do you expect a good crowd?
<p>Nick:                         I think so. There were good crowds in the spring, so I would expect a good crowd. I’m really interested to see how reps and all that are kind of divided up with youngers guys versus, I’m just interested to see how practice plays out.
<p>Andrew:                 Okay. I think so too. I think it will be a situation where it’s a good amount of people out there. I think that the excitement level and the interest is there. I think it will be. I’m with you. It’ll be interesting to see how that is. I still think you see Emory Jones a good bit though.
<p>Nick:                         Oh yeah. I mean, shoot. How many dang stories did I write about Emory Jones and playing in the bowl game? Then doesn’t play against FSU, so wide open. This is, I’d like to see Emory Jones extensively in the bowl game.
<p>Andrew:                 Exactly. It’ll be interesting to see how that goes. Again, if you’re going to practice, go in there with expectations that you’re going to see glorified spring, for the most part, this weekend.
<p>Nick:                         Yeah. Especially the first couple practices. You’re not game planning yet. I think Florida’s practice four times already, but this will still be, especially with full crowds there, this will still be working on us rather than working on Michigan kind of practice, kind of week.
<p>Andrew:                 Exactly. Nick, let’s move on then. Let’s move on, and let’s start talking about this weekend’s visitors list that’s coming up this weekend. Big weekend. The headliner of the weekend is IMG running back Trey Sanders finally making that trip up for his official visit, Nick. The thing for me with him is this. There’s always been interest there because of his brother Umstead being at Florida. Florida being close to home, all that good stuff.
<p>It did seem like for a while Florida was trending very far away here, but lately it’s starting to come back. He took that visit to Georgia last weekend, and some people said, I think he’s finally committed to Georgia. Didn’t happen. It’s still, to me, is going to come down to Florida or Bama. The interesting thing we’re hearing now, Nick, is that mom is back pushing and helping in the recruitment process, and that’s good news for Florida. She’s definitely a diehard Gator. What mom doesn’t want to kind of go to one campus see both of her kids play ball, instead of having to go from Gainesville to Tuscaloosa?
<p>Nick:                         That’s mom’s dream right there. Right?
<p>Andrew:                 Exactly. Again, I think Florida has closed the gap on that. It’ll be a battle, I think, all the way through the 19th. This is a big weekend for the Gators with Trey Sanders. Some people say, you got Nay’Quan already. Look, you can add Nay’Quan and Trey Sanders, you got two massive running backs to add to that running back room that’s already pretty good.
<p>Nick:                         Trey has an announcement coming up, right? He’s announcing next week.
<p>Andrew:                 Yeah. The 19th.
<p>Nick:                         Not an early enrollee though?
<p>Andrew:                 Yeah. He’s going to early enroll.
<p>Nick:                         Early enrollee. Okay.
<p>Andrew:                 I think he actually may be done with school this week. I’m pretty sure this week is when IMG finishes classes. Yeah. All those IMG boys, him, Dontae Lucas, Evan Neal, all those guys are finishing up.
<p>The next one, Nick, is a big old boy out of Utah. 6’3”, 330 pounds. I don’t even know how to pronounce his first now.
<p>Nick:                         Not skipping lunch. Not skipping breakfast, and not skipping any of those snacks.
<p>Andrew:                 Siaki. I don’t know. Ika is his last name. Couldn’t tell you how to pronounce his first name. The big boy from Utah is coming. Caterers beware. All the food makers be aware, the man is coming, and he going to eat. He’s bringing his whole family.
<p>Nick:                         Make sure the catering is on point this week.
<p>Andrew:                 Yeah. Make sure you bring an extra tray for the big Utah boy. Nick, I said this on our message board jokingly, but every team is starting to get some of these big boys that are Samoan, those kids from Utah that are very well-mannered good kids that are just monsters. LSU, Alabama, all those schools are starting to get some. Bout time Florida lands one.
<p>Nick:                         They had Jon Halapio.
<p>Andrew:                 Yeah. I’m talking about the defensive line. Bout time they land one.
<p>Nick:                         Yeah. Those kids out of Utah and Southern California they seem to either go to UCLA, USC, Utah or Notre Dame.
<p>Andrew:                 Yup.
<p>Nick:                         Alabama will pluck one every once in a while.
<p>Andrew:                 That’s what I was going to say. Every now and then one of them floats back this way, and that’s that. The interesting thing with him is he was scheduled to visit Alabama, and by all accounts he was going to commit to Alabama on the 19th when he signs and enrolls early. With all Bama’s 17,000 defensive line commits it seems like, he decided that they didn’t need him and that he wanted to go elsewhere. Florida was the beneficiary of that.
<p>The one thing I’ll say is this. The thing about those Utah kids is they usually don’t waste people’s time. So, if they’re coming on campus they at least have some interest. LSU, Oregon are the two teams kind of feeling good there, but he’s coming on campus, so that, to me, says I’m at least interested.
<p>Nick:                         Not a Kayvon Thibodeaux trip?
<p>Andrew:                 No. He’s not coming to party. The next one is another one, Nick. 6’4”, 314 out of Lakeland, Mr. Deyavie Hammond, the Lakeland offensive lineman. That’s another big old boy. Coming on campus this weekend, and he’s going to sign early. It’s a Florida-Florida State battle for him. Florida’s got the edge. Hasn’t even taken an official to Florida State. You can read between the lines on that. Big time priority target for Florida. A guy that is a guy that can get the line bigger and more athletic. Just better overall. And keep that Lakeland pipeline going. Big one this weekend with Hammond.
<p>Nick:                         I think just triggered some people by saying the Lakeland pipeline.
<p>Andrew:                 You need to keep it going.
<p>Nick:                         You triggered some people there.
<p>Andrew:                 That brought a national championship the last time, right?
<p>Nick:                         Let’s not talk about that.
<p>Andrew:                 After they beat your boys.
<p>Nick:                         Let’s not talk about it.
<p>Andrew:                 They’re reigning state champions. The Gators told them congrats on it.
<p>Nick:                         I didn’t love that.
<p>Andrew:                 So did Miami, after the fact Florida did.
<p>Nick:                         The graphics department, oh shoot, Florida’s sending something. Let’s whip something up real quick.
<p>Andrew:                 Let’s whip something up real quick and make it look pretty good. We’ll send it over there. They did do something different though. They had all their coach’s facsimile signatures on there, so congrats, Mark. Congrats.
<p>Nick:                         Got to get the fake signature on there. Make it legit.
<p>Andrew:                 There you go. Next up two commits, Nick. Dionte Marks and Chester Kimbrough. Two guys that are signing early as well. Both have been solid commits. Receiver Dionte Marks and then DB Chester Kimbrough out of Louisiana. Nothing really to see there. Just kind of their official, get that out of the way. Get ready to sign early. Marks had a good senior year, and Chester Kimbrough had a pretty decent senior year as well. Both of those guys sign early and coming on campus. Neither one of them are scheduled to early enroll though. Nick, let’s move on here.
<p>Nick:                         I like Kimbrough. I like Elam as well.
<p>Andrew:                 Yeah.
<p>Nick:                         Not saying that Florida’s going to sign both. I’m just saying I like them as players.
<p>Andrew:                 Well, Elam’s pretty legit. Might be one of the better athletes in the country. He’s a January guy, so we got a little time we can talk about him. The guy, Nick, that is scheduled, and it’s still up in the air whether he’ll show or not, but is scheduled, is an unofficial visit for Evan Neal, one of the top offensive linemen in the country. Good buddy of Trey Sanders. He’s already taken all five officials, so he has to take an unofficial this weekend. That’s the key, whether he makes it up this weekend. I mean, whether he makes it or not, it’s an entirely long shot that Florida gets him. To get him on campus would be huge. I don’t have to say more. Alabama feels really good. They’ve always felt really good on it. It would be huge to get him up on campus. He would also eat a lot of money. Or he would also eat a lot of food and cost them a lot of money. I was trying to say he was going to cost them a lot of money, because of catering. At 6’7”, 360, I’d hate to be paying that grocery bill.
<p>Nick:                         That’s a big boy.
<p>Andrew:                 Yeah.
<p>Nick:                         That’s like Trent Brown big.
<p>Andrew:                 That’s Trent Brown big. The staff is going to spend a lot of money this weekend on some food, between him, Ika, and Hammond. That’s a big cater bill.
<p>Nick:                         Man, they had lobster last week. Might have to just go the Sonny’s route this week.
<p>Andrew:                 I was about to say.
<p>Nick:                         Make sure you got enough.
<p>Andrew:                 You might want to go barbeque road or get some chicken or something like that. Two other, real quick, unofficial visitors, Nick. Diwun Black and Jaden Hill, both commits coming on unofficials. Black is going to take his official in January. Jaden already took his official back during the season. That’s why that is. Both guys solid. South Carolina made a late push here for Jaden, but it looks like Florida will hold on. That will be good, and that will be good to see him back on campus. That will help ease tensions even more. That’s that.
<p>Mullen’s made his trip around the country this week, pretty much, Nick. Poor guy. Somebody said, is he getting relentless naps on the plane? I don’t know how he’s doing it. Let me just tell you Wednesday what happened. Wednesday morning he’s got three guys that he’s seeing at IMG, so that means their moms and dads are elsewhere. He starts the morning by visiting all three of the IMG kids’ parents. Then in the middle of the afternoon he goes to IMG and visits all those guys. Then in the evening he flies all the way to Texas to visit Marcus Banks. Pretty long day.
<p>Nick:                         It’s easy when you’re flying in the private jet.
<p>Andrew:                 Yeah. Someone jokingly sent me a text the other day. Pretty funny, actually. Will Muschamp flying back from seeing Chris Steele is riding in regular class on a regular plane back from California.
<p>Nick:                         Somebody should have snapped a picture of him.
<p>Andrew:                 For real.
<p>Nick:                         Flying first class or coach?
<p>Andrew:                 Coach. He was flying coach.
<p>Nick:                         Oh no.
<p>Andrew:                 Yeah. He wasn’t even flying first class. He was flying coach.
<p>Nick:                         What’s going on in South Carolina?
<p>Andrew:                 The money’s drying up. Will’s firing too many coaches, because he can’t get his offensive coordinator right.
<p>Nick:                         Will had to get picked up, or picked up Spurrier. They couldn’t even get Spurrier a private plane for Media Days.
<p>Andrew:                 That’s right. I forgot about that. He was picking him up all the time.
<p>Nick:                         I don’t think Dan’s picking up Will.
<p>Andrew:                 No. I wouldn’t either. I’d leave Will. I don’t think I’d pick Will up. I’m good. Yeah. I mean, like you said though, it is a lot easier, but there’s no stone unturned. Thursday he started the day over in Alabama visiting LSU commit Cordale Flott, and then he’s headed to Lakeland to visit those guys. While we’re talking about Flott, real quick, he’s an LSU DB commit, early signee guy. There’s a small chance he takes an official to Florida this weekend. We’ll see how it goes. DB. Mullen was in home Thursday morning, so as we’re taping this he hasn’t said one way or the other for sure, still in the plans.
<p>I wanted to talk about the Lakeland guys a little bit, Nick. You and I hit on this. The last thing we said on the podcast was we thought both were heading to Miami. Well, as the recruiting world changes, it looks like it could be split down the middle, where Florida gets Lloyd Summerall, and Miami gets Keon Zipperer now. That’s where things look like it might be trending. So, Florida may split there. Still got five days till Signing Day. Who knows? They may get both. They may lose both now. The latest info we’re getting is that Florida feels better on Lloyd Summerall than they do Keon Zipperer heading into that Miami trip this weekend.
<p>Nick:                         I think a lot of people, probably myself included, thought that might have been like a package kind of deal.
<p>Andrew:                 I personally did. Everything we’ve heard is that. That’s what was the biggest thing is where do they go together, where are they more comfortable together? Nick, someone said this on the message board, and we’ll say it again. How many times does a package deal really happen? Now that it’s five days, and it’s gut check time of putting ink to paper, things start to get real. People are like, do I really want to follow him to Gainesville, or do I really want to follow him to Coral Gables? Everyone starts rethinking their decision.
<p>Nick:                         Well, I don’t think Manny leaving would affect Zip, but that’s a big deal for Summerall.
<p>Andrew:                 Yeah. Exactly. We’ll see. Again, it’ll be interesting to follow, for sure. It’s something we’ll definitely be following here. Like I said, you got three days, or five days before the official visit. No more in-home visits after Saturday night. That all stops Saturday night at midnight. Basically, as of Friday no more in-home visits, as coaches will be hosting officials, and you won’t be able to have time, unless you just decide somebody that’s not on campus is more of a priority, but that person is probably on an official as well.
<p>Nick:                         The dead period starts Monday?
<p>Andrew:                 Yes. But it’s the quiet period. No off campus starts on Saturday at midnight. Sunday basically.
<p>Nick:                         Okay. For people listening that don’t know, what’s the difference between dead period and quiet period?
<p>Andrew:                 So, the dead period is no visits, period. No contact, period, in person. They can talk on the phone, but no contact on or off campus. The quiet period means no contact off campus. They can be on campus, like an official, but no off campus visits. That’s the key. Now, here’s something to remember here. Florida can drive Trey Sanders home to IMG on Sunday and have that one last meeting. Now, they cannot get out of the car with him and talk to him, but they can drive him home on that official. Whoever it may be, Florida State can drive Dontae Lucas home. They just cannot get out of the car and go in his house.
<p>Nick:                         So weird.
<p>Andrew:                 So weird. So weird. I’m going to tell you this even weirder, Nick. This is how dumb the NCAA is. You go to a school, right? There was a video of Ja’markis Weston, his coach posted a video of Coach Mullen coming in to Clewiston High School. Kids, students, were asking for pictures with Mullen. Mullen is saying, “Are you a senior?” They said, “No, sir.” He goes, “I’m not supposed to talk to you, and I can’t take a picture with you.”
<p>Nick:                         That’s weird.
<p>Andrew:                 So dumb. Honestly. I’m not trying to offend anybody, but Jo Blow that’s a scientist. In science class, going to be a scientist. What does it really matter if he takes a picture with Dan Mullen? What does it really matter? Also, I don’t get the point, Nick, and this is something I’ve always said, and it’s so dumb. If the NCAA was smart, they would know that this rule doesn’t work, but Dan Mullen is not supposed to talk to any underclassman prospects, period, while on campus. Let’s just say he goes to Lakeland Thursday, like we’re talking about. One of the best running backs in the country, Demarkcus Bowman, is on campus at Lakeland. He can’t talk to Bowman directly, but Bowman can be in the room with him and the coach, and he can have a conversation with Bowman, but he has to be looking and directing it towards the coach.
<p>Nick:                         I wonder how they come up with these rules.
<p>Andrew:                 I just wonder if anyone thinks about what they say, what they do. Does anyone really think, I mean, it’s just dumb to me, Nick. I just told you that they’re basically talking to the kid, but they’re directing it at the coach. First of all, do they not understand, private jet, non-private jet, rich, not rich, that’s a lot of fuel that Dan Mullen is wasting every day in a jet. That’s a lot of miles. I get Lakeland is not far, but he’s still going to Lakeland. What does it honestly hurt for him to talk to Bowman?
<p>Nick:                         It doesn’t.
<p>Andrew:                 It’s just the NCAA is dumb. I don’t care what anybody says. The NCAA is dumb. The whole rule is dumb. Gonzaga coach, I don’t know if you saw this, Nick. Mark Few, he was talking about it, and he said, “You got to keep dragging the process out.” Talking about the FBI thing. He goes, “You guys know they’re guilty, but you’re dragging out the process of giving them fines.” What sense does that make, Nick? I don’t get it. They know it’s happening.
<p>Nick:                         Probably hope, I guess. I guess, hope.
<p>Andrew:                 Let me ask you this. You and I both know things that happen around the country in the NCAA. Right? Rule violations.
<p>Nick:                         All the time.
<p>Andrew:                 Are we dumb enough to think that the NCAA doesn’t know about it?
<p>Nick:                         They must know.
<p>Andrew:                 See, I don’t know. I don’t know how we got off track talking about the NCAA. It just is frustrating, I guess is the way to say it. Whatever. Any final thoughts before we get out of here?
<p>Nick:                         No. Hang out all weekend. We’ll be at practice Friday, Saturday, Sunday. So, make sure to check us out. I guess, all the way through the bowl game. We’ll have our friend Angelique. She’ll be with us to preview Michigan next week, and then also be here to preview Michigan in the game week. It’ll be two weeks. Peach Bowl is two weeks from Saturday.
<p>Andrew:                 Yeah. We’ll have that. Don’t forget, next Wednesday, early Signing Day. We’ll be ready for that. Be having profiles go up and stories go up all throughout the day. I’ll be releasing my final mock class on Monday, and we’ll have ready to roll. We’ll have all that good stuff. We’ll have stories coming out on the weekend from official visitors, notes, all that good stuff, on the message board. Nick, tell everybody where they can find us and find all the info, and we’ll get out. We’ll see everyone on Monday.
<p>Nick:                         <a href="http://www.GatorCountry.com">www.GatorCountry.com</a> for all your Florida Gator news. The podcast is there in audio and transcript form. The podcast is wherever you decide to listen to podcasts. Just search Gator Country. Subscribe. Never miss an episode. Do your social media thing. @GatorCountry on Facebook and Twitter. @TheGatorCountry on Instagram. I’m @NickdelaTorreGC. He’s @AndrewSpiveyGC.
<p>Andrew:                 There you go. All right, guys. We appreciate it, and we will see everyone on Monday. We hope you will tune into all the good stuff going around with practice and all that good stuff, and basketball around the corner as well. Guys, as always, chomp, chomp and go Braves.
<p>Nick:                         You stay classy, Gator Country.
<div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /1003430/GC_ROS_468x60_InContent_PS2 -->
<div id='div-gpt-ad-1434481226158-17'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-17'); });
</script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.gatorcountry.com/feature/florida-gators-recruiting-mailbag-december-13th-edition/">Florida Gators recruiting mailbag: December 13th edition</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.gatorcountry.com/author/andrewspivey/"><img alt='Andrew Spivey' src='https://www.gatorcountry.com/wp-content/uploads/2012/12/Andrew-Spivey_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.gatorcountry.com/author/andrewspivey/">Andrew Spivey</a></span></div><div class="td-author-description">Andrew always knew he wanted to be involved with sports in some capacity. He began by coaching high school football for six years before deciding to pursue a career in journalism. While coaching, he was a part of two state semifinal teams in the state of Alabama. Given his past coaching experience, he figured covering recruiting would be a perfect fit. He began his career as an intern for Rivals.com, covering University of Florida football recruiting. After interning with Rivals for six months, he joined the Gator Country family as a recruiting analyst. Andrew enjoys spending his free time on the golf course and watching his beloved Atlanta Braves. Follow him on Twitter at @AndrewSpiveyGC.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrew Spivey"></span><meta itemprop="datePublished" content="2018-12-14T05:00:29+00:00"><meta itemprop="dateModified" content="2018-12-13T21:12:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.gatorcountry.com/feature/podcast-talking-open-practices-and-december-14th-visits/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png"></span><meta itemprop="name" content="GatorCountry.com"></span><meta itemprop="headline " content="Podcast: Talking open practices and December 14th visits"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-head-coach-Dan-Mullen-does-the-Gator-Chomp-after-South-Carolina.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="852"></span>    </footer>

    <script>var block_td_uid_4_5c139699815a0 = new tdBlock();
block_td_uid_4_5c139699815a0.id = "td_uid_4_5c139699815a0";
block_td_uid_4_5c139699815a0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c139699815a0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c139699815a0_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":106964,"live_filter_cur_post_author":"9"}';
block_td_uid_4_5c139699815a0.td_column_number = "3";
block_td_uid_4_5c139699815a0.block_type = "td_block_related_posts";
block_td_uid_4_5c139699815a0.post_count = "3";
block_td_uid_4_5c139699815a0.found_posts = "9959";
block_td_uid_4_5c139699815a0.header_color = "";
block_td_uid_4_5c139699815a0.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c139699815a0.max_num_pages = "3320";
tdBlocksArray.push(block_td_uid_4_5c139699815a0);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5c139699815a0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5c139699815a0" ><h4 class="td-related-title"><a id="td_uid_5_5c13969993b12" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5c139699815a0" href="#">RELATED ARTICLES</a><a id="td_uid_6_5c13969993b59" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5c139699815a0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5c139699815a0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gatorcountry.com/feature/florida-gators-recruiting-mailbag-december-13th-edition/" rel="bookmark" title="Florida Gators recruiting mailbag: December 13th edition"><img width="238" height="178" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-head-coach-Dan-Mullen-celebrates-after-defeating-FSU-238x178.jpg" srcset="https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-head-coach-Dan-Mullen-celebrates-after-defeating-FSU-238x178.jpg 238w, https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-head-coach-Dan-Mullen-celebrates-after-defeating-FSU-80x60.jpg 80w, https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-head-coach-Dan-Mullen-celebrates-after-defeating-FSU-100x75.jpg 100w, https://www.gatorcountry.com/wp-content/uploads/2018/11/Florida-Gators-head-coach-Dan-Mullen-celebrates-after-defeating-FSU-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Florida Gators head coach Dan Mullen celebrates after defeating FSU- 1280x852" title="Florida Gators recruiting mailbag: December 13th edition"/></a></div>                <a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" class="td-post-category">Recruiting</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/feature/florida-gators-recruiting-mailbag-december-13th-edition/" rel="bookmark" title="Florida Gators recruiting mailbag: December 13th edition">Florida Gators recruiting mailbag: December 13th edition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gatorcountry.com/florida-gators-baseball/florida-gators-facilities-update/" rel="bookmark" title="Florida Gators facilities update"><img width="238" height="178" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2018/03/UF-Baseball-Stadium-Conceptual-Rendering-1-238x178.jpg" srcset="https://www.gatorcountry.com/wp-content/uploads/2018/03/UF-Baseball-Stadium-Conceptual-Rendering-1-238x178.jpg 238w, https://www.gatorcountry.com/wp-content/uploads/2018/03/UF-Baseball-Stadium-Conceptual-Rendering-1-80x60.jpg 80w, https://www.gatorcountry.com/wp-content/uploads/2018/03/UF-Baseball-Stadium-Conceptual-Rendering-1-100x75.jpg 100w, https://www.gatorcountry.com/wp-content/uploads/2018/03/UF-Baseball-Stadium-Conceptual-Rendering-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Florida Gators facilities update"/></a></div>                <a href="https://www.gatorcountry.com/florida-gators-baseball/" class="td-post-category">Baseball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/florida-gators-baseball/florida-gators-facilities-update/" rel="bookmark" title="Florida Gators facilities update">Florida Gators facilities update</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gatorcountry.com/feature/2018-19-college-football-bowl-score-projections/" rel="bookmark" title="2018-19 College football bowl score projections"><img width="238" height="178" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2018/12/University-of-Florida-athletic-director-Scott-Stricklin-and-Dan-Mullen-pose-with-peach-Bowl-CEO-and-President-Gary-Stokan-Florida-Gators-football-1280x1074-238x178.jpg" srcset="https://www.gatorcountry.com/wp-content/uploads/2018/12/University-of-Florida-athletic-director-Scott-Stricklin-and-Dan-Mullen-pose-with-peach-Bowl-CEO-and-President-Gary-Stokan-Florida-Gators-football-1280x1074-238x178.jpg 238w, https://www.gatorcountry.com/wp-content/uploads/2018/12/University-of-Florida-athletic-director-Scott-Stricklin-and-Dan-Mullen-pose-with-peach-Bowl-CEO-and-President-Gary-Stokan-Florida-Gators-football-1280x1074-80x60.jpg 80w, https://www.gatorcountry.com/wp-content/uploads/2018/12/University-of-Florida-athletic-director-Scott-Stricklin-and-Dan-Mullen-pose-with-peach-Bowl-CEO-and-President-Gary-Stokan-Florida-Gators-football-1280x1074-100x75.jpg 100w, https://www.gatorcountry.com/wp-content/uploads/2018/12/University-of-Florida-athletic-director-Scott-Stricklin-and-Dan-Mullen-pose-with-peach-Bowl-CEO-and-President-Gary-Stokan-Florida-Gators-football-1280x1074-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="University of Florida athletic director Scott Stricklin and Dan Mullen pose with peach Bowl CEO and President Gary Stokan- Florida Gators football- 1280x1074" title="2018-19 College football bowl score projections"/></a></div>                <a href="https://www.gatorcountry.com/florida-gators-football/" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/feature/2018-19-college-football-bowl-score-projections/" rel="bookmark" title="2018-19 College football bowl score projections">2018-19 College football bowl score projections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c139699815a0" data-td_block_id="td_uid_4_5c139699815a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c139699815a0" data-td_block_id="td_uid_4_5c139699815a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/feature/podcast-talking-open-practices-and-december-14th-visits/?src=rss#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.gatorcountry.com/comein?redirect_to=https%3A%2F%2Fwww.gatorcountry.com%2Ffeature%2Fpodcast-talking-open-practices-and-december-14th-visits%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /1003430/GC_ROS_300x250_Top_Sidebar -->
<div id='div-gpt-ad-1434481226158-13'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-13'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /1003430/GC_ROS_300x250_Middle_Sidebar -->
<div id='div-gpt-ad-1434481226158-14'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-14'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><div id='div-gpt-ad-1535895887881-0'>
   <script type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1535895887881-0');
       });
   </script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /1003430/GC_ROS_300x600_Bottom_Sidebar -->
<div id='div-gpt-ad-1434481226158-15'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-15'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
                
            
    <!-- /1003430/GC_ROS_728x90_Bottom -->
    <div id='div-gpt-ad-1434481226158-7' class="footerads desktop">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-7'); });
        </script>
    </div>



         <!-- Footer -->
         <div class="footer-container-wrap">
             <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  "><!-- footer ad is handled by child-theme code --></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.gatorcountry.com/"><img class="td-retina-data" src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" data-retina="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt="" title=""/></a></div><div class="footer-text-wrap">Since 1997 Gator Country's been the most trusted authority on all Florida Gators sports. Join the most active Gators forums and get the real inside scoop on Florida football, recruiting, basketball, baseball and all University of Florida athletics!<p><a href=https://www.gatorcountry.com/terms-service/>Terms of Service</a> - <a href=https://www.gatorcountry.com/subscriber-agreement/>Subscriber Agreement</a> -</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
			<aside class="widget widget_text">			<div class="textwidget"><div class="center-element"><div class="vc_btn3-container vc_btn3-center vc_custom_1495388986195">
	<a style="background-color:#f36f21; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block" href="https://www.gatorcountry.com/join/" title="">JOIN GATOR COUNTRY TODAY!</a></div>
</div>
</div>
		</aside>		</div>
	</div>
</div>        </div>

        <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container td-container-border ">
                <div class="td-pb-row">
                    <div class="td-pb-span8 td-sub-footer-menu">
                        <div class="td-pb-padding-side">
                            <div class="menu-info-menu-container"><ul id="menu-info-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-66817"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join Gator Country today!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66815"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Renew Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66816"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39451"><a href="https://www.gatorcountry.com/about-us/" itemprop="url">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101768"><a href="https://www.gatorcountry.com/swampgas/misc/contact" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66818"><a href="https://www.gatorcountry.com/amember/login" itemprop="url">Login</a></li>
</ul></div>                        </div>
                    </div>

                    <div class="td-pb-span4 td-sub-footer-copy">
                        <div class="td-pb-padding-side">
                            &copy; 2017 Gator Country Multimedia, Inc,  All Rights Reserved. <a href=https://www.gatorcountry.com/terms-service/>Terms of Service</a> - <a href=https://www.gatorcountry.com/subscriber-agreement/>Subscriber Agreement</a>                        </div>
                    </div>
                </div>
            </div>
                    </div><!--close td-outer-container-->
    </div><!--close td-outer-wrap-->

    <!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 5c1396999aabe
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.category .td-a-rec-id-custom_ad_1,
.category .td-a-rec-id-custom_ad_2{
    padding-bottom:600px;
}



.xtd-top-bar-container{
    text-shadow: 0px 0px 5px rgba(255, 255, 255, 0.5);
}
.xtd-header-top-menu {
    /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+48,ffffff+100&0+0,0.4+48,0+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,0.4) 48%, rgba(255,255,255,0) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,0.4) 48%,rgba(255,255,255,0) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,0.4) 48%,rgba(255,255,255,0) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#00ffffff',GradientType=0 ); /* IE6-9 */
}
.xtd-header-top-menu {
/* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+100&0.4+0,0+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0.4) 0%, rgba(255,255,255,0) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0.4) 0%,rgba(255,255,255,0) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0.4) 0%,rgba(255,255,255,0) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#66ffffff', endColorstr='#00ffffff',GradientType=0 ); /* IE6-9 */
}
.xsf-menu > li > a{
    text-shadow: 0px 0px 10px rgba(0, 0, 0, 0.5);
}
.xsf-menu > li > a:hover,.xsf-menu > .shHover > a{
    text-shadow:none;
}
.xtd-header-wrap .td-header-main-menu {
    background-color: rgba(0, 0, 0, 0.5);
}
.td-feat-image-caption {
color: #ffffff;
padding: 10px;
background-color: rgba(0, 0, 0, 0.55);
opacity: 0.5;
}
</style>

<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/light/js/light.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/powerpress/player.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.gatorcountry.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.gatorcountry.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- /1003430/GC_ROS_Overlays -->
<div id='div-gpt-ad-1535897666106-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535897666106-0'); });
</script>
</div>
</body>
</html>