Welcome home, fellow Gator.

The Gator Nation's oldest and most active insider community
Join today!

URL Photo link generator now longer works. I've tried multiple and none work.

Discussion in 'Help Forum' started by BornG8r, Jan 3, 2020.

  1. BornG8r

    BornG8r Premium Member

    160
    37
    348
    Nov 22, 2013
    Gimme the info!!!
     
  2. LakeGator

    LakeGator Mostly Harmless Moderator VIP Member

    4,373
    591
    393
    Apr 3, 2007
    Tampa
    Not sure what you mean by a URL Photo link generator but using the image icon and dragging a JPG into the editor both work just fine.

    If you are having a problem then providing some clues that might help someone to help you would be a good start. What did you do and what happened?
     
  3. BornG8r

    BornG8r Premium Member

    160
    37
    348
    Nov 22, 2013
    I was uploading the photo to a URL generator and then pasting that URL into the image URL. Did not knwo you
    I was uploading the photo and pasting the URL into the image URL on the image icon but the photo displayed as a small image icon with a red x over it. It will not allow me to simply drag the JPG into the editor. I finally found a site (ezgif) that gives me a usable URL so all is well.
     
  4. LakeGator

    LakeGator Mostly Harmless Moderator VIP Member

    4,373
    591
    393
    Apr 3, 2007
    Tampa
    Please, post the text of a URL that is giving you the X behavior. A test for any URL to be posted is to open a new tab in your web browser and paste the URL of the image there and see if it opens in that new tab. This helps verify that the URL is valid. The GC software will reject images that are too large, but I believe it is polite enough to actually inform the victim of that.
     
  5. PITBOSS

    PITBOSS GC Hall of Fame

    5,277
    235
    368
    Apr 13, 2007
    Why do I get the following when I attempt to post a gif

    [​IMG]


    When I use the following



    85648DA3-3C5B-45BC-9F7A-47DD65016350.jpeg
     
  6. LakeGator

    LakeGator Mostly Harmless Moderator VIP Member

    4,373
    591
    393
    Apr 3, 2007
    Tampa
    When you click on that picture icon the form below appears and you need to enter the URL to the image already on the web:

    Capture.JPG

    What did you enter as the URL? I am guessing that the URL could not be found or loaded. Seeing that actual URL should help isolate the issue.