<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Gator Country VIP Newsletter &#8211; 10/3/18 Edition | GatorCountry.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.gatorcountry.com/xmlrpc.php" />
    <meta name="author" content="Raymond Hines">
<link rel="icon" type="image/png" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/android-chrome-192x192.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Feed" href="https://www.gatorcountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Comments Feed" href="https://www.gatorcountry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Gator Country VIP Newsletter &#8211; 10/3/18 Edition Comments Feed" href="https://www.gatorcountry.com/newsletters/vip/gator-country-vip-newsletter-10318-edition/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-322507-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-322507-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gatorcountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='go_pricing_styles-css'  href='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-css'  href='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/mediaelementplayer.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-skin-css'  href='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/skin/mediaelementplayer.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://www.gatorcountry.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.gatorcountry.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.gatorcountry.com/wp-content/themes/Newsmag-child/style.css?ver=2.1e' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.gatorcountry.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/go_pricing/assets/plugins/js/mediaelementjs/mediaelement-and-player.min.js?ver=2.1'></script>
<link rel='https://api.w.org/' href='https://www.gatorcountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gatorcountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gatorcountry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Podcast: Previewing Florida Gators vs. LSU with James Moran' href='https://www.gatorcountry.com/feature/podcast-previewing-florida-gators-vs-lsu-with-james-moran/' />
<meta name="generator" content="WordPress 4.8.7" />
<link rel="canonical" href="https://www.gatorcountry.com/newsletters/vip/gator-country-vip-newsletter-10318-edition/" />
<link rel='shortlink' href='https://www.gatorcountry.com/?p=105317' />
<link rel="alternate" type="application/json+oembed" href="https://www.gatorcountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gatorcountry.com%2Fnewsletters%2Fvip%2Fgator-country-vip-newsletter-10318-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gatorcountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gatorcountry.com%2Fnewsletters%2Fvip%2Fgator-country-vip-newsletter-10318-edition%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="https://www.gatorcountry.com/feed/podcast/" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.gatorcountry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.gatorcountry.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ee88f986-8b5c-4e90-91c3-28608ec5366c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks! When an alert comes in, you can click it to read the story. GO GATORS!";
oneSignal_options['path'] = "https://www.gatorcountry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.54eebb47-16d1-4f2f-8c9e-9bb7522bb051";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to GC news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to GC news alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Thanks for signing up! Click on any alert to read the story.';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked GC news alerts';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! When an alert appears, click on it to read the story. GO GATORS!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Thanks! When an alert appears, click on it to read the story. GO GATORS!';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage GC alert notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock GC news alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow GC news alerts';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.gatorcountry.com/newsletters/vip/gator-country-vip-newsletter-10318-edition/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/www.gatorcountry.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="https:\/\/www.gatorcountry.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0021a5";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.gatorcountry.com/wp-content/uploads/2018/09/cropped-android-chrome-512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.td-post-content > p > a:link { border-bottom: 1px dotted #FA4616; }
.td-post-content > p > a:visited { border-bottom: 1px dotted #FA4616; 
}
.td-post-content > p > a:hover { border-bottom: 1px dotted #FA4616; 
} 		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- get_ads() -->
<!-- ad code updated 9/21/2018 --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript" src="https://www.gatorcountry.com/prebid.js" async></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

  <script>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</script>
  <script>
  function fetchHeaderBids(apstagSlots, adUnits) {
    
    var TIMEOUT = 3000;

    //declare bidders
    var bidders = ['a9', 'prebid'];

    // create a requestManager to keep track of bidder state to determine when to send ad server
    // request and what apstagSlots to request from the ad server
    var requestManager = {
        adserverRequestSent: false,
        apstagSlots: apstagSlots,
        adUnits: adUnits
    };

    //loop through bidder array and add the bidders to the request manager:
    bidders.forEach(function(bidder) {
        requestManager[bidder] = false;
    })

    // return true if all bidders have returned
    function allBiddersBack() {
        var allBiddersBack = bidders
            // get the booleans from the object
            .map(function(bidder) {
                return requestManager[bidder];
            })
            // get rid of false values - indicates that the bidder has responded
            .filter(Boolean)
            // if length is equal to bidders, all bidders are back
            .length === bidders.length;
        return allBiddersBack;
    }

    // handler for header bidder responses
    function headerBidderBack(bidder) {
        // return early if request to adserver is already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }
        // set the bidder targeting and flip bidder back flag
        if (bidder === 'a9') {
            requestManager.a9 = true;
        } else if (bidder === 'prebid') {
            requestManager.prebid = true;
        }

        // if all bidders are back, send the request to the ad server
        if (allBiddersBack()) {
            sendAdserverRequest();
        }
    }

    // actually get ads from DFP
    function sendAdserverRequest() {

        // return early if request already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }

        // flip the boolean that keeps track of whether the adserver request was sent
        requestManager.adserverRequestSent = true;

        // make ad request to DFP
        googletag.cmd.push(function() {
            apstag.setDisplayBids();
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    }

    function requestBids() {

        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
        });

        // fetch bids from APS
        apstag.fetchBids({
            slots: requestManager.apstagSlots
        }, function(bids) {
            headerBidderBack('a9');
        });
}

requestBids();
    // set timeout to send request to call sendAdserverRequest() after timeout 
    // if all bidders haven't returned before then
window.setTimeout(function() {
    sendAdserverRequest();
}, TIMEOUT);
};

fetchHeaderBids(apstagSlots, adUnits);
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8848407497773913",
          enable_page_level_ads: true
     });
</script>


</head>

<body class="post-template-default single single-post postid-105317 single-format-standard gator-country-vip-newsletter-10318-edition single_template_8 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">




        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-96666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-96666"><a href="https://gatorcountry.com" itemprop="url">Home</a></li>
<li id="menu-item-96674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96674"><a href="https://www.gatorcountry.com/swampgas/" itemprop="url">Forums/Chat<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-96675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96675"><a href="https://www.gatorcountry.com/swampgas/#gator-country-insider-forums.9" itemprop="url">Premium Insider Forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96676"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-bullgator-den.10/" itemprop="url">BullGator Den</a></li>
		<li id="menu-item-96677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96677"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-recruiting.11/" itemprop="url">Insider Recruiting</a></li>
		<li id="menu-item-96678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96678"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-full-court-press.12/" itemprop="url">Full Court Press</a></li>
		<li id="menu-item-96679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96679"><a href="https://www.gatorcountry.com/swampgas/forums/diamond-gators.64/" itemprop="url">Diamond Gators</a></li>
	</ul>
</li>
	<li id="menu-item-96680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96680"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-sports.4" itemprop="url">Gator Sports Forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96681"><a href="https://www.gatorcountry.com/swampgas/forums/swamp-gas.5/" itemprop="url">Swamp Gas  (general)</a></li>
		<li id="menu-item-96682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96682"><a href="https://www.gatorcountry.com/swampgas/forums/nuttin-but-net.6/" itemprop="url">Nuttin&#8217; but Net</a></li>
		<li id="menu-item-96683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96683"><a href="https://www.gatorcountry.com/swampgas/forums/around-the-horn-baseball-mens-gator-sports.7/" itemprop="url">Around the Horn</a></li>
		<li id="menu-item-96684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96684"><a href="https://www.gatorcountry.com/swampgas/forums/awesome-recruiting.18/" itemprop="url">Awesome Recruiting</a></li>
	</ul>
</li>
	<li id="menu-item-96685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96685"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-community.21" itemprop="url">Community/Talk forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96686"><a href="https://www.gatorcountry.com/swampgas/forums/the-gatortail-pub.22/" itemprop="url">GatorTail Pub</a></li>
		<li id="menu-item-96687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96687"><a href="https://www.gatorcountry.com/swampgas/forums/too-hot-for-swamp-gas.23/" itemprop="url">Too Hot For Swamp Gas</a></li>
		<li id="menu-item-96688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96688"><a href="https://www.gatorcountry.com/swampgas/forums/gator-country-health-and-fitness.46/" itemprop="url">GC Health and Fitness</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96689"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Football<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97471"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Stories</a></li>
	<li id="menu-item-96691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691"><a href="https://www.gatorcountry.com/2014-gator-football-roster/" itemprop="url">Roster</a></li>
	<li id="menu-item-96692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96692"><a href="http://stats.ncaa.org/team/stats/11520?org_id=235&#038;year_stat_category_id=10391" itemprop="url">Updated Statistics</a></li>
</ul>
</li>
<li id="menu-item-96693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96693"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Recruiting<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97473"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Stories</a></li>
	<li id="menu-item-96696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96696"><a href="/football_visits/all" itemprop="url">Visits Calendar</a></li>
	<li id="menu-item-96697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96697"><a href="/football_prospects/2018/position" itemprop="url">2018 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96698"><a href="/football_prospects/2018/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96699"><a href="/football_prospects/2018/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96700"><a href="/football_visits/2018" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-96701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96701"><a href="/football_prospects/2019/position/" itemprop="url">2019 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96702"><a href="/football_prospects/2019/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96703"><a href="/football_prospects/2019/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96704"><a href="/football_visits/2019" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-96705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96705"><a href="/football_prospects/2020/position" itemprop="url">2020 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96706"><a href="/football_prospects/2020/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96707"><a href="/football_prospects/2020/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96708"><a href="/football_visits/2020" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-101885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101885"><a href="/football_prospects/2021/position" itemprop="url">2021 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-101888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101888"><a href="/football_prospects/2021/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-101889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101889"><a href="/football_prospects/2021/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-101890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101890"><a href="/football_visits/2021" itemprop="url">Visits</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96709"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Basketball<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97474"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Stories</a></li>
	<li id="menu-item-96711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96711"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Hoops Recruiting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-97475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97475"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Stories</a></li>
		<li id="menu-item-96713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96713"><a href="/basketball_prospects/2017/position/" itemprop="url">2017 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96714"><a href="/basketball_prospects/2017/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96715"><a href="/basketball_prospects/2017/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96716"><a href="/basketball_prospects/2017/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li id="menu-item-96717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96717"><a href="/basketball_prospects/2018/position/" itemprop="url">2018 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96718"><a href="/basketball_prospects/2018/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96719"><a href="/basketball_prospects/2018/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96720"><a href="/basketball_prospects/2018/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li id="menu-item-96721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96721"><a href="/basketball_prospects/2019/position/" itemprop="url">2019 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96722"><a href="/basketball_prospects/2019/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96723"><a href="/basketball_prospects/2019/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96724"><a href="/basketball_prospects/2019/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96725"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Baseball<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97476"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Stories</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96726"><a href="https://www.gatorcountry.com/university-florida-athletics/" itemprop="url">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96727"><a href="https://www.gatorcountry.com/multimedia/" itemprop="url">Podcasts &#038; Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-96728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96728"><a href="https://www.gatorcountry.com/multimedia/photo-galleries/" itemprop="url">Photo Galleries</a></li>
	<li id="menu-item-96731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96731"><a href="https://www.gatorcountry.com/multimedia/podcasts/" itemprop="url">Florida Gators Podcasts</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96729"><a href="https://www.gatorcountry.com/multimedia/video/" itemprop="url">Video</a></li>
</ul>
</li>
<li id="menu-item-96730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96730"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join GC today!<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-104523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104523"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your account &#038; renew</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.gatorcountry.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-info-menu" class="top-header-menu"><li id="menu-item-66817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-66817"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join Gator Country today!</a></li>
<li id="menu-item-66815" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66815"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Renew Subscription</a></li>
<li id="menu-item-66816" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66816"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your Account</a></li>
<li id="menu-item-39451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39451"><a href="https://www.gatorcountry.com/about-us/" itemprop="url">About</a></li>
<li id="menu-item-101768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101768"><a href="https://www.gatorcountry.com/swampgas/misc/contact" itemprop="url">Contact</a></li>
<li id="menu-item-66818" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66818"><a href="https://www.gatorcountry.com/amember/login" itemprop="url">Login</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.gatorcountry.com/">
		<img class="td-retina-data" data-retina="https://www.gatorcountry.com/wp-content/uploads/2012/04/gclogo.png" src="https://www.gatorcountry.com/wp-content/uploads/2012/04/gclogo.png" alt=""/>
	</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.gatorcountry.com/">
			<img src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt=""/>
		</a>
		    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96666"><a href="https://gatorcountry.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96674"><a href="https://www.gatorcountry.com/swampgas/" itemprop="url">Forums/Chat</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96675"><a href="https://www.gatorcountry.com/swampgas/#gator-country-insider-forums.9" itemprop="url">Premium Insider Forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96676"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-bullgator-den.10/" itemprop="url">BullGator Den</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96677"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-recruiting.11/" itemprop="url">Insider Recruiting</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96678"><a href="https://www.gatorcountry.com/swampgas/forums/gator-insider-full-court-press.12/" itemprop="url">Full Court Press</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96679"><a href="https://www.gatorcountry.com/swampgas/forums/diamond-gators.64/" itemprop="url">Diamond Gators</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96680"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-sports.4" itemprop="url">Gator Sports Forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96681"><a href="https://www.gatorcountry.com/swampgas/forums/swamp-gas.5/" itemprop="url">Swamp Gas  (general)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96682"><a href="https://www.gatorcountry.com/swampgas/forums/nuttin-but-net.6/" itemprop="url">Nuttin&#8217; but Net</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96683"><a href="https://www.gatorcountry.com/swampgas/forums/around-the-horn-baseball-mens-gator-sports.7/" itemprop="url">Around the Horn</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96684"><a href="https://www.gatorcountry.com/swampgas/forums/awesome-recruiting.18/" itemprop="url">Awesome Recruiting</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96685"><a href="https://www.gatorcountry.com/swampgas/#swamp-gas-community.21" itemprop="url">Community/Talk forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96686"><a href="https://www.gatorcountry.com/swampgas/forums/the-gatortail-pub.22/" itemprop="url">GatorTail Pub</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96687"><a href="https://www.gatorcountry.com/swampgas/forums/too-hot-for-swamp-gas.23/" itemprop="url">Too Hot For Swamp Gas</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96688"><a href="https://www.gatorcountry.com/swampgas/forums/gator-country-health-and-fitness.46/" itemprop="url">GC Health and Fitness</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96689"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Football</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97471"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96691"><a href="https://www.gatorcountry.com/2014-gator-football-roster/" itemprop="url">Roster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96692"><a href="http://stats.ncaa.org/team/stats/11520?org_id=235&#038;year_stat_category_id=10391" itemprop="url">Updated Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96693"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Recruiting</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97473"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96696"><a href="/football_visits/all" itemprop="url">Visits Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96697"><a href="/football_prospects/2018/position" itemprop="url">2018 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96698"><a href="/football_prospects/2018/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96699"><a href="/football_prospects/2018/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96700"><a href="/football_visits/2018" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96701"><a href="/football_prospects/2019/position/" itemprop="url">2019 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96702"><a href="/football_prospects/2019/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96703"><a href="/football_prospects/2019/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96704"><a href="/football_visits/2019" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96705"><a href="/football_prospects/2020/position" itemprop="url">2020 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96706"><a href="/football_prospects/2020/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96707"><a href="/football_prospects/2020/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96708"><a href="/football_visits/2020" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-101885"><a href="/football_prospects/2021/position" itemprop="url">2021 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101888"><a href="/football_prospects/2021/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101889"><a href="/football_prospects/2021/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101890"><a href="/football_visits/2021" itemprop="url">Visits</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96709"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Basketball</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97474"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96711"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Hoops Recruiting</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97475"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Stories</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96713"><a href="/basketball_prospects/2017/position/" itemprop="url">2017 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96714"><a href="/basketball_prospects/2017/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96715"><a href="/basketball_prospects/2017/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96716"><a href="/basketball_prospects/2017/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96717"><a href="/basketball_prospects/2018/position/" itemprop="url">2018 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96718"><a href="/basketball_prospects/2018/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96719"><a href="/basketball_prospects/2018/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96720"><a href="/basketball_prospects/2018/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96721"><a href="/basketball_prospects/2019/position/" itemprop="url">2019 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96722"><a href="/basketball_prospects/2019/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96723"><a href="/basketball_prospects/2019/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96724"><a href="/basketball_prospects/2019/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96725"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Baseball</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97476"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96726"><a href="https://www.gatorcountry.com/university-florida-athletics/" itemprop="url">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96727"><a href="https://www.gatorcountry.com/multimedia/" itemprop="url">Podcasts &#038; Media</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96728"><a href="https://www.gatorcountry.com/multimedia/photo-galleries/" itemprop="url">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96731"><a href="https://www.gatorcountry.com/multimedia/podcasts/" itemprop="url">Florida Gators Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96729"><a href="https://www.gatorcountry.com/multimedia/video/" itemprop="url">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96730"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join GC today!</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104523"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your account &#038; renew</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.gatorcountry.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                        <a class="td-main-logo" href="https://www.gatorcountry.com/">
                <img src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt=""/>
                <span class="td-visual-hidden">GatorCountry.com</span>
            </a>
        	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div id='div-gpt-ad-1434481226158-6'>
	<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-6'); });
	</script>
</div></div>

</div>	        </div>
	    </div>
    </div>
</div><article id="post-105317" class="td-post-template-8 post-105317 post type-post status-publish format-standard hentry category-vip" itemscope itemtype="https://schema.org/Article">
    <div class="td-container">
        <div class="td-entry-crumbs td-pb-padding-side"></div>
        <div class="td-post-featured-image">
                        <div class="td-feat-image-caption"></div>        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                        <div class="td-post-header td-pb-padding-side">

        <ul class="td-category"></ul>
        <header>
            <h1 class="entry-title">Gator Country VIP Newsletter &#8211; 10/3/18 Edition</h1>

            

            <div class="meta-info">

                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.gatorcountry.com/author/solari/">Raymond Hines</a><div class="td-author-line"> - </div> </div>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-03T06:00:05+00:00" >October 3, 2018</time></span>                                            </div>
        </header>


    </div>

    

    <div class="td-post-content td-pb-padding-side">

    <div class="td-a-rec td-a-rec-id-content_top  "><!-- /1003430/GC_ROS_468x60_InContent_PS1 -->
<div id='div-gpt-ad-1434481226158-16'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-16'); });
</script>
</div></div><hr />
<p>In case you missed it last week, by popular demand, Gator Country is refreshing one of its favorite features, this time in a weekly cadence to get everyone over hump day and rolling into the next Gator game day. Ray (Solari), in his everlasting wisdom (?), assigned the bulk of the newsletter to me, David Parker.
<p>Most of the thoughts will revolve around our beloved Gators, of course, but many will stray about the field of college football, as well as other ports of call along the pop culture spectrum.
<p>Following that, you’ll find additional snippets and tidbits from the Gator Country staff and columnists. Sometimes it’s factual stuff, sometimes it’s insider stuff, sometimes it’s something else entirely. But it’s always relevant to the Florida Gators!<!-- /1003430/GC_ROS_300x250_Top -->
<div class="interstitial-ads" id='div-gpt-ad-1434481226158-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-8'); });
</script>
</div>
<p>We’ll be mailing this out every Wednesday morning just in time with your coffee, tea, or whatever voo-doo you use to get your day started.
<p>Hope you all enjoy. -PD
<p><strong>Thoughts of the Week… and more<span class="Apple-converted-space"> </span></strong>
<p>Well that certainly was a switch, wasn’t it? Isn’t Gator Nation the place where fans complain about landslide wins because we didn’t score enough points or look flashy enough? And here we are reveling in a win that didn’t crack the 14-point barrier, and the only touchdown was scored on a trick play pass from a wide receiver.<span class="Apple-converted-space"> </span>
<p>Something must be brewing. Maybe we remember all too well the wild ride we’ve been on. You know the one…you remember the feeling…when there’s no earthly way of knowing which direction we are going; there’s no knowing where we’re rowing, or which way the river’s flowing…well it looks like Scott Stricklin and Dan Mullen finally shouted, “Jane get us OFF this crazy thing!” And…<!-- /1003430/GC_ROS_300x250_Bottom -->
<div class="interstitial-ads" id='div-gpt-ad-1434481226158-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-9'); });
</script>
</div>
<p>We’re here.<span class="Apple-converted-space"> </span>
<p><strong>Knowing What We’re Knowing</strong>
<p>So we’ve glimpsed the Chocolate Room and we want the lifetime supply of chocolate, but we know we have to weather some storms, steal a little Fuzzy Lifting Drinks and have patience. And this requirement of the Great Gator Rebuild was in sharp focus Saturday night as the Gators clung to a narrow 4-point lead and crept closer and closer to icing the game. Like you, I badly wanted to stick it into the end zone on the last Gator drive Saturday night to put the game away, but that would have taken more risk than Dan was willing to take. Running a direct snap “wildcat” on 4<sup>th</sup>-and-a-foot was a risk he was willing to take, because he knew the defense hadn’t given up a touchdown drive all night. But he was not willing to loft the ball to the end zone that time or on the ensuing fourth down, because he also knew (or at least trusted our defense enough to believe) that the only way we could lose in that spot was if we made a huge mistake and gave them a quick defensive score. And he refused to put our kids in a position to make that huge mistake.
<p>That&#8217;s knowing your personnel. That&#8217;s knowing the pulse of the game. That&#8217;s knowing how college football works. That&#8217;s something we haven&#8217;t seen in Gainesville since 2009.
<p><strong>Dan the Difference Maker</strong>
<p>As it was mentioned a million times by the media last week, this was the first time UF played MSU in 8 years, and they won’t play again for another 8 years. But the depth of the irony was not given justice when the talking heads stopped there. In 2010, Dan’s rookie season at MSU, it was Florida coming off a 13-win year in which they spent all but one week of the regular season ranked #1, and had SEC title (and thus national title) aspirations; MSU was unranked, just 5-7. This year, it was Dan’s rookie season at a new school again, and again it was the other team that was ranked, had been ranked for 12-straight weeks, and had SEC title (and thus playoff) aspirations coming into the season; UF was unranked, coming off a 4-win season<span class="Apple-converted-space"> </span>
<p>More than anything, this throws strong emphasis on the fact that Dan is a difference maker. Not just in this head to head series, but in general. He is literally a guy who can take his’n and beat your’n, and take your’n and beat his’n. Because he just did it.<span class="Apple-converted-space"> </span>
<p>Again.<span class="Apple-converted-space"> </span>
<p><strong>Axiomatic Static</strong>
<p>One of the most promising things about the win in Starkville was the way the Gators went against the grain of so many football axioms. Break one or two of them and you’re a stalwart of overcoming setbacks. Break as many as Florida did Saturday night, and well, it’s eye-catching.
<p>All the axioms were paraded down Main Street last week by fans and media alike, and for good reason. They usually are the keys to victory, especially for an unranked underdog playing a ranked team on the road in a hostile environment. But not this time:
<p>1) Whoever wins the turnover battle will win the game. Nope. Florida lost that battle 0-1, and the one turnover was a bad one – an interception at midfield, on the first possession of the second half, already trailing 6-3. Both teams were in desperate need of seizing momentum out of the locker room to set the tone for the new half of play. However, after a walk-in touchdown bomb was dropped, Florida dismissed the MSU offense form the field after just 3 plays and 3 yards.<span class="Apple-converted-space"> </span>
<p>2) The most disciplined team will win (i.e., the team with the fewest penalties). Not even close. The Bulldogs only had two flags thrown their way, for a piddly 15 yards. Florida had that many penalties before their 4<sup>th</sup> snap of the game. The Gators had to deal with more yellow laundry than a bed-wetter’s dry cleaner. In full, 11 penalties for 90 yards.<span class="Apple-converted-space"> </span>
<p>3) The team that wins the rushing battle wins the war. Nope. Though it was close. Missy State ran for 144 yards from scrimmage, while Florida was close behind with 140. The net yards in fact favored Florida 118-104, but that’s only because the sack yards are factored in, which I don’t think should count in rushing or passing yards – just total yards or team yards. Florida only had 10 yards subtracted with sacks, while State lost 39. That’s right 39 yards on 6 sacks. Bang.<span class="Apple-converted-space"> </span>
<p>4) When two teams are evenly matched, special teams will make the difference. Not Saturday night. Both teams were 2-2 in field goal attempts, punting was virtually even, there was only a half-yard advantage for MSU in kickoff average, and a yard and a half edge to MSU in kickoff return average (not surprising, given how few kickoffs there were).<span class="Apple-converted-space"> </span>
<p>5) He who has the best defensive tackles, wins. Nope. As part of what is considered one of the strongest defensive lines in the country, both MSU tackles are returning starters, and Jeffery Simmons was a preseason All-SEC selection and on the Nagurski Trophy Watch List. As an extension to the entire defensive line, both ‘Dog starting defensive ends return from last season (one started at linebacker last year), and of them Montez Sweat is also preseason All-SEC and on the Nagurski Trophy Watch List. The three MSU starters on the D-line from last year in the abandoned 3-4 alignment totaled 20.5 sacks. All of Florida’s returning defensive tackles totaled just 2 sacks last year. All the returning defensive line players for Florida combined – starters, backups, tackles and ends – only totaled 13.5 sacks last year. <span class="Apple-converted-space"> </span>
<p>However, there were at least a couple of football axioms that were demonstrative in the win:
<p>1) Win on third down, win the game. Yes. Florida’s offense was not exactly a show-stopper on third down, but converted on a decent 36% of their chances (5-of-14). The Gators were also 1-1 on 4<sup>th</sup> down, for a very good 40% combined rate. Conversely, the Dogs went a paltry 17% (2-for-12) on 3<sup>rd</sup> down, and 0-for-2 on 4<sup>th</sup> down, for a miserable 14% combined conversion rate. The second half saw an even bigger Florida advantage, with the Gators converting 33% of 3<sup>rd</sup> and 4<sup>th</sup> downs, and MSU only successful on 12.5%, converting just one time the entire second half on 3<sup>rd</sup> of 4<sup>th</sup> down. And that one conversion was a yardstick special, as the ‘Dogs got about a yard and a half gain on 3<sup>rd</sup>-and-1 midway through the 3<sup>rd</sup> quarter.
<p>2) Win the time of possession, wear out the competition in the second half. This came to pass, but it didn’t look that way early in the game. MSU held a 3-minute advantage in time of possession in the first half, and it felt like a lot longer. Given MSU’s reliance on the running game, it was a big concern that the ‘Dogs would wear down Florida’s front and pull away in the 4<sup>th</sup> quarter. But Florida turned all that around in the second half, winning the TOP war after halftime by over 10 minutes. That’s the result of all those 3<sup>rd</sup> down stops on defense and play calling on offense that stretched the MSU defense from sideline to sideline to cover all those bubble screens.<span class="Apple-converted-space"> </span>
<p><strong>Knowing Tendencies</strong>
<p>The announcers rightly pointed out that Florida Defensive Coordinator Todd Grantham had a habit of sending the house on a jailbreak blitz on 4<sup>th</sup> downs or 3<sup>rd</sup> downs when the game or the lead is on the line. He held to form Saturday night, and had MSU coaches anticipated this tendency, they could have burned the Gators and walked out of Cowbell Central with a “W”.<span class="Apple-converted-space"> </span>
<p>To wit, the Gator defense sent 8 rushers after the quarterback on that final game-deciding 4<sup>th</sup> down, leaving 3 defensive backs to cover 4 receivers. On the right side, they had 2-on-1 against Florida’s CJ Henderson. ‘Dog quarterback Fitzgerald could have easily burned the defense for a game-tying touchdown if he had audibled a hot route to one of his two receivers on the right, and flicked it to him quickly. But he either didn&#8217;t see Florida safety Donovan Stiner visibly loading up for the blitz attack, or simply wasn’t prepared to audible. Even if there was no pre-snap recognition or audible to a hot route, after the ball was snapped, the MSU slot receiver was running wide open and waving his hands for the ball (as Henderson, the only Gator defender left on that entire half of the field, went with the outside receiver). Had he seen this, he could have tossed a short pass to him and he would have waltzed into the end zone untouched. But Fitz was inexplicably locked into his two man-covered receivers on the left side of the field, and never looked away from them, before or after the snap.<span class="Apple-converted-space"> </span>
<p>If Fitz had any field recognition at all, he knew that Stiner was coming. Heck, even the color commentator saw it coming so far in advance that he drew a telestrator arrow from Stiner to the backfield, right through the lane through which he was about to run. And when even the booth knows what is about to happen, the quarterback – and certainly the coaches on the sidelines or in the coaches’ box overhead – should know, too.<span class="Apple-converted-space"> </span>
<p>Whatever the case was, Fitz was focused only on the play as called, and only on the primary receiver in that set play. And he was a deer in the headlights when Stiner crossed the line of scrimmage. This brings to my mind the far more obvious evidence on this play of knowing tendencies. I am guessing that Mullen and Grantham knew this was exactly how Fitz would read the defense and react to the blitz, having coached him for a few years. They knew he was going to be glued to the called play, that he was not going to recognize the blitz look, and/or that he was not going to have the presence of mind to sidestep the blitz. Whether one, two or all three things, I have no doubt that Mullen and Grantham knew exactly what to expect from Fitz on that play, against that blitz package. And that’s why they called it.<span class="Apple-converted-space"> </span>
<p>Had MSU head coach Joe Moorhead or Luke Getsy done their homework on Grantham, they would have known to expect this all-out blitz and they would have called for a quick slant or out on the vacated side of the field, or at least prepared Fitz for the contingency of a hot route pass. But clearly Moorhead needs Moor experience and Getsy just doesn’t Gets it. On the Florida side, though, the homework was done. The decision to go with this blitz had been put in place by the Gator coaches since mid-week situational planning for this game.<span class="Apple-converted-space"> </span>
<p>Isn’t it great to have this level of preparation in the Gator coaching staff’s arsenal once more?
<p>Round the world and home again. That’s the sailor’s way!
<p><strong>Music of the Week</strong>
<p>Going old school hard rock for how we rocked the ‘Dogs old school Gator style. What else could I pick this week but Donovan Franken-Steiner?
<p><a href="https://www.youtube.com/watch?v=P8f-Qb-bwlU">https://www.youtube.com/watch?v=P8f-Qb-bwlU</a>
<p><strong>Chomps from the GC Staff &amp; Columnists —</strong>
<p><strong>ANDREW SPIVEY</strong>
<p>WR Jacob Copeland could make his debut this weekend after he was fully cleared this week for practice.<span class="Apple-converted-space"> </span>
<p>This weekend is a huge recruiting weekend and really big for WR Elijah Higgins who will take his official visit to Florida this weekend. Higgins has family in Florida and the Gators are trying to make up ground on Stanford for Higgins.<span class="Apple-converted-space"> </span>
<p>Overall this will be the biggest visitors list for Mullen and with the expected atmosphere in Gainesville, this could be a turning point for Mullen and recruiting.<span class="Apple-converted-space"> </span>
<p>BTW, my opinion on the LSU game for Dan Mullen is it can be like Urban Meyer’s first year against FSU where the game helped boost the recruiting to one of the top classes in the country. While I don’t think Florida will be top five this year, this game could boost them to have one of the best in the SEC or close to it.
<p><strong>NICK DE LA TORRE</strong>
<p>First, I wasn&#8217;t able to officially confirm it at the editing of this newsletter but I believe the Gators are very close to completely selling out their game vs. LSU this weekend.
<p>This is a game that if you had asked me last week I wouldn’t have said Florida would win. After watching Florida last week and watching LSU film I’m very confident Florida will be able to pressure Joe Burrow Saturday.  I’m not sold on either of LSU’s offensive tackles, just as David Wunderlich said last week against Mississippi State. Florida feasted on them and I think we see that again Saturday.
<p>To me, this is going to be another grind it out football game like last week was. I can tell you that the players that were on the team last year took that loss hard and it’s motivating them this week. A lot of them have told me that they think about it a lot and they are using it as motivation this week.
<p><strong>DAVID WUNDERLICH</strong>
<p>As each game goes by, Feleipe Franks shows some improvement. He had a bad game with his reads against Kentucky, but against Colorado State, his reads were nearly flawless. He has been forcing a lot of sideline throws to Van Jefferson whether Jefferson has been open or not, but he used the middle of the field a lot more against Mississippi State.
<p>As Franks fixes some issues, though, others crop up. As he was using the middle of the field more against the Bulldogs, he was sometimes not seeing linebackers dropping back into coverage. That happened both on his interception and another pass that was tipped and almost picked. His next frontier of progress appears to be keeping track of those dropping linebackers as he continues to use the middle of the field more. It’s fun to watch Franks progressing from one game to the next. He’s not a finished product, but it’s possible to watch him getting more polished as time goes along.
<p><strong>ERIC FAWCETT</strong>
<p>The Gators got a big-time commitment on Monday with Omar Payne deciding to stay in-state with Florida. Payne is a monster in the paint and the Gators really needed a big time recruit there. After already landing point guard Tre Mann in the class it&#8217;s looking like the 2019s could be a special group.
<p>UPDATE: Just last night highly touted Small Forward Scottie Lewis committed to the Gators over Kentucky&#8230;
<p><span style="color: #333333;">The Gators have a good one in Mike White! After landing Tre Mann, Omar Payne, and now Scottie Lewis, the Gators have a top-10 class that’s as good as any of the top classes Billy Donovan was able to pull. Lewis, the 11th ranked player in 2019, adds major legitimacy on the recruiting trail and secures them as a landing spot for elite players. All is well in Florida basketball land!</span>
<hr />
<p><strong><em>That’s all, folks!</em></strong>
<p>We’ll send you off with our photo of the week below. Until then, see you in your inbox next Wednesday. : )
<p>All the best,<br />
Your friends at Gator Country…where it’s GREAT to be a FLORIDA GATOR!
<figure id="attachment_105323" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-105323" src="https://www.gatorcountry.com/wp-content/uploads/2018/10/dan_mullen_Gators_vs_MSU_092918-1024x683.jpg" alt="" width="640" height="427" srcset="https://www.gatorcountry.com/wp-content/uploads/2018/10/dan_mullen_Gators_vs_MSU_092918-1024x683.jpg 1024w, https://www.gatorcountry.com/wp-content/uploads/2018/10/dan_mullen_Gators_vs_MSU_092918-300x200.jpg 300w, https://www.gatorcountry.com/wp-content/uploads/2018/10/dan_mullen_Gators_vs_MSU_092918-768x512.jpg 768w, https://www.gatorcountry.com/wp-content/uploads/2018/10/dan_mullen_Gators_vs_MSU_092918-630x420.jpg 630w, https://www.gatorcountry.com/wp-content/uploads/2018/10/dan_mullen_Gators_vs_MSU_092918-640x427.jpg 640w, https://www.gatorcountry.com/wp-content/uploads/2018/10/dan_mullen_Gators_vs_MSU_092918-681x454.jpg 681w, https://www.gatorcountry.com/wp-content/uploads/2018/10/dan_mullen_Gators_vs_MSU_092918.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Sep 29, 2018; Starkville, MS, USA; Florida Gators head coach Dan Mullen celebrates with his daughter Breelyn Elisabeth Mullen and tight end C&#8217;yontai Lewis (80) after defeating the Mississippi State Bulldogs at Davis Wade Stadium. Mandatory Credit: Matt Bush-USA TODAY Sports</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /1003430/GC_ROS_468x60_InContent_PS2 -->
<div id='div-gpt-ad-1434481226158-17'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-17'); });
</script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.gatorcountry.com/feature/podcast-previewing-florida-gators-vs-lsu-with-james-moran/">Podcast: Previewing Florida Gators vs. LSU with James Moran</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.gatorcountry.com/author/solari/"><img alt='Raymond Hines' src='https://www.gatorcountry.com/wp-content/uploads/2013/08/Raymond-Hines_avatar_1375903449.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.gatorcountry.com/author/solari/">Raymond Hines</a></span></div><div class="td-author-url"><a href="http://alongtheray.com">http://alongtheray.com</a></div><div class="td-author-description">Back when I was a wee one I had to decide if I wanted to live dangerously and become a computer hacker or start a website devoted to the Gators. I chose the Gators instead of the daily thrill of knowing my next meal might be at Leavenworth. No regrets, however. The Gators have been and will continue to be my addiction. What makes this so much fun is that the more addicted I become to the Florida Gators, the more fun I have doing innovative things to help bring all the Gator news that is news (and some that isn’t) to Gator fans around the world. Andy Warhol said we all have our 15 minutes of fame. Thanks to Gator Country, I’m working on a half hour. Thanks to an understanding  daughter that can’t decide if she’s going to be the female version of Einstein, Miss Universe, President of the United States or a princess, I get to spend my days doing what I’ve done since Gus Garcia and I founded Gator Country back in 1996. Has it really been over a decade and a half now?</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Raymond Hines"></span><meta itemprop="datePublished" content="2018-10-03T06:00:05+00:00"><meta itemprop="dateModified" content="2018-10-02T22:32:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.gatorcountry.com/newsletters/vip/gator-country-vip-newsletter-10318-edition/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png"></span><meta itemprop="name" content="GatorCountry.com"></span><meta itemprop="headline " content="Gator Country VIP Newsletter - 10/3/18 Edition"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gatorcountry.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>    </footer>

    <script>var block_td_uid_4_5bb4aba23c2fe = new tdBlock();
block_td_uid_4_5bb4aba23c2fe.id = "td_uid_4_5bb4aba23c2fe";
block_td_uid_4_5bb4aba23c2fe.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5bb4aba23c2fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5bb4aba23c2fe_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":105317,"live_filter_cur_post_author":"1"}';
block_td_uid_4_5bb4aba23c2fe.td_column_number = "3";
block_td_uid_4_5bb4aba23c2fe.block_type = "td_block_related_posts";
block_td_uid_4_5bb4aba23c2fe.post_count = "1";
block_td_uid_4_5bb4aba23c2fe.found_posts = "1";
block_td_uid_4_5bb4aba23c2fe.header_color = "";
block_td_uid_4_5bb4aba23c2fe.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bb4aba23c2fe.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_5bb4aba23c2fe);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5bb4aba23c2fe_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5bb4aba23c2fe" ><h4 class="td-related-title"><a id="td_uid_5_5bb4aba23ddc9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5bb4aba23c2fe" href="#">RELATED ARTICLES</a><a id="td_uid_6_5bb4aba23de07" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5bb4aba23c2fe" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5bb4aba23c2fe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://www.gatorcountry.com/newsletters/vip/" class="td-post-category">VIP Newsletter</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/newsletters/vip/gator-country-vip-newsletter-92618-edition/" rel="bookmark" title="Gator Country VIP Newsletter &#8211; 9/26/18 Edition">Gator Country VIP Newsletter &#8211; 9/26/18 Edition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bb4aba23c2fe" data-td_block_id="td_uid_4_5bb4aba23c2fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_5bb4aba23c2fe" data-td_block_id="td_uid_4_5bb4aba23c2fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/newsletters/vip/gator-country-vip-newsletter-10318-edition/?src=rss#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.gatorcountry.com/comein?redirect_to=https%3A%2F%2Fwww.gatorcountry.com%2Fnewsletters%2Fvip%2Fgator-country-vip-newsletter-10318-edition%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /1003430/GC_ROS_300x250_Top_Sidebar -->
<div id='div-gpt-ad-1434481226158-13'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-13'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /1003430/GC_ROS_300x250_Middle_Sidebar -->
<div id='div-gpt-ad-1434481226158-14'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-14'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><div id='div-gpt-ad-1535895887881-0'>
   <script type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1535895887881-0');
       });
   </script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /1003430/GC_ROS_300x600_Bottom_Sidebar -->
<div id='div-gpt-ad-1434481226158-15'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-15'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
                
            
    <!-- /1003430/GC_ROS_728x90_Bottom -->
    <div id='div-gpt-ad-1434481226158-7' class="footerads desktop">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-7'); });
        </script>
    </div>



         <!-- Footer -->
         <div class="footer-container-wrap">
             <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  "><!-- footer ad is handled by child-theme code --></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.gatorcountry.com/"><img class="td-retina-data" src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" data-retina="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt="" title=""/></a></div><div class="footer-text-wrap">Since 1997 Gator Country's been the most trusted authority on all Florida Gators sports. Join the most active Gators forums and get the real inside scoop on Florida football, recruiting, basketball, baseball and all University of Florida athletics!<p><a href=https://www.gatorcountry.com/terms-service/>Terms of Service</a> - <a href=https://www.gatorcountry.com/subscriber-agreement/>Subscriber Agreement</a> -</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
			<aside class="widget widget_text">			<div class="textwidget"><div class="center-element"><div class="vc_btn3-container vc_btn3-center vc_custom_1495388986195">
	<a style="background-color:#f36f21; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block" href="https://www.gatorcountry.com/join/" title="">JOIN GATOR COUNTRY TODAY!</a></div>
</div>
</div>
		</aside>		</div>
	</div>
</div>        </div>

        <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container td-container-border ">
                <div class="td-pb-row">
                    <div class="td-pb-span8 td-sub-footer-menu">
                        <div class="td-pb-padding-side">
                            <div class="menu-info-menu-container"><ul id="menu-info-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-66817"><a href="https://www.gatorcountry.com/join/" itemprop="url">Join Gator Country today!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66815"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Renew Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66816"><a href="https://www.gatorcountry.com/amember/" itemprop="url">Your Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39451"><a href="https://www.gatorcountry.com/about-us/" itemprop="url">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101768"><a href="https://www.gatorcountry.com/swampgas/misc/contact" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66818"><a href="https://www.gatorcountry.com/amember/login" itemprop="url">Login</a></li>
</ul></div>                        </div>
                    </div>

                    <div class="td-pb-span4 td-sub-footer-copy">
                        <div class="td-pb-padding-side">
                            &copy; 2017 Gator Country Multimedia, Inc,  All Rights Reserved. <a href=https://www.gatorcountry.com/terms-service/>Terms of Service</a> - <a href=https://www.gatorcountry.com/subscriber-agreement/>Subscriber Agreement</a>                        </div>
                    </div>
                </div>
            </div>
                    </div><!--close td-outer-container-->
    </div><!--close td-outer-wrap-->

    <!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 5bb4aba242919
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.category .td-a-rec-id-custom_ad_1,
.category .td-a-rec-id-custom_ad_2{
    padding-bottom:600px;
}



.xtd-top-bar-container{
    text-shadow: 0px 0px 5px rgba(255, 255, 255, 0.5);
}
.xtd-header-top-menu {
    /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+48,ffffff+100&0+0,0.4+48,0+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,0.4) 48%, rgba(255,255,255,0) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,0.4) 48%,rgba(255,255,255,0) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,0.4) 48%,rgba(255,255,255,0) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#00ffffff',GradientType=0 ); /* IE6-9 */
}
.xtd-header-top-menu {
/* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+100&0.4+0,0+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0.4) 0%, rgba(255,255,255,0) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0.4) 0%,rgba(255,255,255,0) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0.4) 0%,rgba(255,255,255,0) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#66ffffff', endColorstr='#00ffffff',GradientType=0 ); /* IE6-9 */
}
.xsf-menu > li > a{
    text-shadow: 0px 0px 10px rgba(0, 0, 0, 0.5);
}
.xsf-menu > li > a:hover,.xsf-menu > .shHover > a{
    text-shadow:none;
}
.xtd-header-wrap .td-header-main-menu {
    background-color: rgba(0, 0, 0, 0.5);
}
.td-feat-image-caption {
color: #ffffff;
padding: 10px;
background-color: rgba(0, 0, 0, 0.55);
opacity: 0.5;
}
</style>

<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/light/js/light.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.gatorcountry.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.gatorcountry.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- /1003430/GC_ROS_Overlays -->
<div id='div-gpt-ad-1535897666106-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535897666106-0'); });
</script>
</div>
</body>
</html>