<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Phommachanh ready to visit the Florida Gators this spring | GatorCountry.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.gatorcountry.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.gatorcountry.com/wp-content/uploads/2017/11/Dan_Mullen_Florida_Intro_presser3_112117.jpg" /><meta name="author" content="Andrew Spivey">
<link rel="icon" type="image/png" href="https://www.gatorcountry.com/wp-content/uploads/ultimate-branding/includes/favicon/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.gatorcountry.com/wp-content/uploads/2013/08/twitterlogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.gatorcountry.com/wp-content/uploads/2013/08/twitterlogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.gatorcountry.com/wp-content/uploads/2013/08/twitterlogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.gatorcountry.com/wp-content/uploads/2013/08/twitterlogo.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.gatorcountry.com/wp-content/uploads/2013/08/twitterlogo.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Feed" href="https://www.gatorcountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Comments Feed" href="https://www.gatorcountry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GatorCountry.com &raquo; Phommachanh ready to visit the Florida Gators this spring Comments Feed" href="https://www.gatorcountry.com/feature/phommachanh-ready-to-visit-the-florida-gators-this-spring/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-322507-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-322507-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='go_pricing_styles-css'  href='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-plugins-go_pricing-assets-css-go_pricing_styles-2.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-css'  href='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-plugins-go_pricing-assets-plugins-js-mediaelementjs-mediaelementplayer.min-2.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='go_pricing_jqplugin-mediaelementjs-skin-css'  href='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-plugins-go_pricing-assets-plugins-js-mediaelementjs-skin-mediaelementplayer-2.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://www.gatorcountry.com/wp-content/plugins/light/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-themes-Newsmag-style-2.0c.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-themes-Newsmag-child-style-2.1e.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-css-js_composer.min-5.0.1.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.gatorcountry.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-plugins-google-analytics-for-wordpress-assets-js-frontend.min-6.2.4.js'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-plugins-go_pricing-assets-js-go_pricing_scripts-2.1.js'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-plugins-go_pricing-assets-plugins-js-mediaelementjs-mediaelement-and-player.min-2.1.js'></script>
<link rel='https://api.w.org/' href='https://www.gatorcountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gatorcountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gatorcountry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='7-run fifth inning lifts Gators past FSU' href='https://www.gatorcountry.com/florida-gators-baseball/7-run-fifth-inning-lifts-gators-past-fsu/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="https://www.gatorcountry.com/feature/phommachanh-ready-to-visit-the-florida-gators-this-spring/" />
<link rel='shortlink' href='https://www.gatorcountry.com/?p=101774' />
<link rel="alternate" type="application/json+oembed" href="https://www.gatorcountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gatorcountry.com%2Ffeature%2Fphommachanh-ready-to-visit-the-florida-gators-this-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gatorcountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gatorcountry.com%2Ffeature%2Fphommachanh-ready-to-visit-the-florida-gators-this-spring%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="https://www.gatorcountry.com/feed/podcast/" />

    <!-- App Indexing for Google Search -->
    <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.gatorcountry.com?location=blog&amp;pid=101774&amp;blog_id=101774&amp;channel=google-indexing" rel="alternate" />
    <link href="ios-app://307880732/tapatalk/www.gatorcountry.com?location=blog&amp;pid=101774&amp;blog_id=101774&amp;channel=google-indexing" rel="alternate" />
    
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.gatorcountry.com?location=blog&amp;pid=101774&amp;blog_id=101774&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.gatorcountry.com?location=blog&amp;pid=101774&amp;blog_id=101774&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="GatorCountry.com" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.gatorcountry.com?location=blog&amp;pid=101774&amp;blog_id=101774&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.gatorcountry.com?location=blog&amp;pid=101774&amp;blog_id=101774&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.gatorcountry.com?location=blog&amp;pid=101774&amp;blog_id=101774&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <link rel="shortcut icon" href="//www.gatorcountry.com/wp-content/uploads/ultimate-branding/includes/favicon/favicon.png" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.gatorcountry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.gatorcountry.com/feature/phommachanh-ready-to-visit-the-florida-gators-this-spring/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/www.gatorcountry.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="https:\/\/www.gatorcountry.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0021a5";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.td-post-content > p > a:link { border-bottom: 1px dotted #FA4616; }
.td-post-content > p > a:visited { border-bottom: 1px dotted #FA4616; 
}
.td-post-content > p > a:hover { border-bottom: 1px dotted #FA4616; 
} 		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- get_ads() -->




<!-- ad code updated 8/31/2017 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- ad code updated 7/27/2017 -->
<!-- script type='text/javascript'>
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script -->



<script type='text/javascript'>
    googletag.cmd.push(function() {

        var topBanners = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).
        addSize([370, 200], [300, 250]).
        addSize([480, 200], [468, 60]).
        addSize([800, 200], [728, 90]).
        build();

        var largeBanners = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).
        addSize([370, 200], [300, 250]).
        addSize([480, 200], [468, 60]).
        addSize([800, 200], [728, 90]).
        addSize([980, 200], [[970, 250], [970, 90]]). 
        build();

        var verticalBanners = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).
        addSize([370, 200], [300, 250]).
        addSize([768, 200], [[160, 600], [120, 600]]). 
        build();

        var smallBanners = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).
        addSize([370, 200], [300, 250]).
        addSize([768, 200], [468, 60]). 
        build();

        var stickyBanner = googletag.sizeMapping().
        addSize([0, 0], [320, 50]).
        addSize([370, 200], []).
        addSize([768, 200], []). 
        build();

// GPT slots
var gptAdSlots = [];

gptAdSlots[0] = googletag.defineSlot('/1003430/GC_Homepage_728x90_PS1', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1434481226158-0').defineSizeMapping(largeBanners).addService(googletag.pubads());

gptAdSlots[1] = googletag.defineSlot('/1003430/GC_Homepage_728x90_PS2', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1434481226158-1').defineSizeMapping(largeBanners).addService(googletag.pubads());   

gptAdSlots[2] = googletag.defineSlot('/1003430/GC_Homepage_728x90_PS3', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1434481226158-2').defineSizeMapping(largeBanners).addService(googletag.pubads());   

gptAdSlots[3] = googletag.defineSlot('/1003430/GC_Homepage_728x90_PS4', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1434481226158-3').defineSizeMapping(largeBanners).addService(googletag.pubads());   

gptAdSlots[4] = googletag.defineSlot('/1003430/GC_Homepage_728x90_PS5', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1434481226158-4').defineSizeMapping(largeBanners).addService(googletag.pubads());   

gptAdSlots[5] = googletag.defineSlot('/1003430/GC_Homepage_728x90_PS6', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1434481226158-5').defineSizeMapping(largeBanners).addService(googletag.pubads());

gptAdSlots[6] = googletag.defineSlot('/1003430/GC_ROS_728x90_Top', [728, 90],'div-gpt-ad-1434481226158-6').defineSizeMapping(topBanners).addService(googletag.pubads());

gptAdSlots[7] = googletag.defineSlot('/1003430/GC_ROS_728x90_Middle', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1434481226158-12').defineSizeMapping(largeBanners).addService(googletag.pubads());    

gptAdSlots[8] = googletag.defineSlot('/1003430/GC_ROS_728x90_Bottom', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1434481226158-7').defineSizeMapping(largeBanners).addService(googletag.pubads());




gptAdSlots[9] = googletag.defineSlot('/1003430/GC_ROS_160x600_Right', [[160, 600], [120, 600]], 'div-gpt-ad-1434481226158-10').defineSizeMapping(verticalBanners).addService(googletag.pubads());   

gptAdSlots[10] = googletag.defineSlot('/1003430/GC_ROS_160x600_Left', [[160, 600], [120, 600]], 'div-gpt-ad-1434481226158-11').defineSizeMapping(verticalBanners).addService(googletag.pubads());



gptAdSlots[11] = googletag.defineSlot('/1003430/GC_ROS_468x60_InContent_PS1', [468, 60], 'div-gpt-ad-1434481226158-16').defineSizeMapping(smallBanners).addService(googletag.pubads()); 

gptAdSlots[12] = googletag.defineSlot('/1003430/GC_ROS_468x60_InContent_PS2', [468, 60], 'div-gpt-ad-1434481226158-17').defineSizeMapping(smallBanners).addService(googletag.pubads());


gptAdSlots[13] = googletag.defineSlot('/1003430/GC_ROS_320x50_Sticky', [320, 50], 'div-gpt-ad-1434481226158-18').defineSizeMapping(stickyBanner).addService(googletag.pubads());

var normalSlot1 = googletag.defineSlot('/1003430/GC_ROS_300x250_Top', [300, 250], 'div-gpt-ad-1434481226158-8').addService(googletag.pubads());

var normalSlot2 = googletag.defineSlot('/1003430/GC_ROS_300x250_Bottom', [[300, 250], [336, 280]], 'div-gpt-ad-1434481226158-9').addService(googletag.pubads());

var normalSlot3 = googletag.defineSlot('/1003430/GC_ROS_300x250_Top_Sidebar', [300, 250], 'div-gpt-ad-1434481226158-13').addService(googletag.pubads());

var normalSlot4 = googletag.defineSlot('/1003430/GC_ROS_300x250_Middle_Sidebar', [300, 250], 'div-gpt-ad-1434481226158-14').addService(googletag.pubads());

var normalSlot5 = googletag.defineSlot('/1003430/GC_ROS_300x600_Bottom_Sidebar', [[300, 600], [160, 600], [120, 600]], 'div-gpt-ad-1434481226158-15').addService(googletag.pubads());


googletag.pubads().setTargeting("matchedurl","/feature/phommachanh-ready-to-visit-the-");


googletag.pubads().enableSingleRequest();
googletag.enableServices();

});

</script></head>

<body class="post-template-default single single-post postid-101774 single-format-standard phommachanh-ready-to-visit-the-florida-gators-this-spring single_template_8 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-96666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-96666"><a href="http://gatorcountry.com" itemprop="url">Home</a></li>
<li id="menu-item-96674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96674"><a href="http://www.gatorcountry.com/swampgas/" itemprop="url">Forums/Chat<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-96675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96675"><a href="http://www.gatorcountry.com/swampgas/#gator-country-insider-forums.9" itemprop="url">Premium Insider Forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96676"><a href="http://www.gatorcountry.com/swampgas/forums/gator-insider-bullgator-den.10/" itemprop="url">BullGator Den</a></li>
		<li id="menu-item-96677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96677"><a href="http://www.gatorcountry.com/swampgas/forums/gator-insider-recruiting.11/" itemprop="url">Insider Recruiting</a></li>
		<li id="menu-item-96678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96678"><a href="http://www.gatorcountry.com/swampgas/forums/gator-insider-full-court-press.12/" itemprop="url">Full Court Press</a></li>
		<li id="menu-item-96679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96679"><a href="http://www.gatorcountry.com/swampgas/forums/diamond-gators.64/" itemprop="url">Diamond Gators</a></li>
	</ul>
</li>
	<li id="menu-item-96680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96680"><a href="http://www.gatorcountry.com/swampgas/#swamp-gas-sports.4" itemprop="url">Gator Sports Forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96681"><a href="http://www.gatorcountry.com/swampgas/forums/swamp-gas.5/" itemprop="url">Swamp Gas  (general)</a></li>
		<li id="menu-item-96682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96682"><a href="http://www.gatorcountry.com/swampgas/forums/nuttin-but-net.6/" itemprop="url">Nuttin&#8217; but Net</a></li>
		<li id="menu-item-96683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96683"><a href="http://www.gatorcountry.com/swampgas/forums/around-the-horn-baseball-mens-gator-sports.7/" itemprop="url">Around the Horn</a></li>
		<li id="menu-item-96684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96684"><a href="http://www.gatorcountry.com/swampgas/forums/awesome-recruiting.18/" itemprop="url">Awesome Recruiting</a></li>
	</ul>
</li>
	<li id="menu-item-96685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96685"><a href="http://www.gatorcountry.com/swampgas/#swamp-gas-community.21" itemprop="url">Community/Talk forums<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96686"><a href="http://www.gatorcountry.com/swampgas/forums/the-gatortail-pub.22/" itemprop="url">GatorTail Pub</a></li>
		<li id="menu-item-96687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96687"><a href="http://www.gatorcountry.com/swampgas/forums/too-hot-for-swamp-gas.23/" itemprop="url">Too Hot For Swamp Gas</a></li>
		<li id="menu-item-96688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96688"><a href="http://www.gatorcountry.com/swampgas/forums/gator-country-health-and-fitness.46/" itemprop="url">GC Health and Fitness</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96689"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Football<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97471"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Stories</a></li>
	<li id="menu-item-96691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691"><a href="https://www.gatorcountry.com/2014-gator-football-roster/" itemprop="url">Roster</a></li>
	<li id="menu-item-96692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96692"><a href="http://stats.ncaa.org/team/stats/11520?org_id=235&#038;year_stat_category_id=10391" itemprop="url">Updated Statistics</a></li>
</ul>
</li>
<li id="menu-item-96693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-96693"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Recruiting<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97473"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Stories</a></li>
	<li id="menu-item-96696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96696"><a href="/football_visits/all" itemprop="url">Visits Calendar</a></li>
	<li id="menu-item-96697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96697"><a href="/football_prospects/2018/position" itemprop="url">2018 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96698"><a href="/football_prospects/2018/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96699"><a href="/football_prospects/2018/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96700"><a href="http://www.gatorcountry.com/football_visits/2018" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-96701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96701"><a href="/football_prospects/2019/position/" itemprop="url">2019 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96702"><a href="/football_prospects/2019/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96703"><a href="/football_prospects/2019/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96704"><a href="/football_visits/2019" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li id="menu-item-96705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96705"><a href="/football_prospects/2020/position" itemprop="url">2020 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96706"><a href="/football_prospects/2020/offered/" itemprop="url">Offers</a></li>
		<li id="menu-item-96707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96707"><a href="/football_prospects/2020/committed/" itemprop="url">Commits</a></li>
		<li id="menu-item-96708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96708"><a href="http://www.gatorcountry.com/football_visits/2020" itemprop="url">Visits</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96709"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Basketball<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97474"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Stories</a></li>
	<li id="menu-item-96711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96711"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Hoops Recruiting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-97475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97475"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Stories</a></li>
		<li id="menu-item-96713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96713"><a href="/basketball_prospects/2017/position/" itemprop="url">2017 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96714"><a href="/basketball_prospects/2017/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96715"><a href="/basketball_prospects/2017/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96716"><a href="/basketball_prospects/2017/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li id="menu-item-96717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96717"><a href="/basketball_prospects/2018/position/" itemprop="url">2018 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96718"><a href="/basketball_prospects/2018/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96719"><a href="/basketball_prospects/2018/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96720"><a href="/basketball_prospects/2018/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li id="menu-item-96721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96721"><a href="/basketball_prospects/2019/position/" itemprop="url">2019 Prospect Board<i class="td-icon-menu-right td-element-after"></i></a>
		<ul  class="sub-menu">
			<li id="menu-item-96722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96722"><a href="/basketball_prospects/2019/offered/" itemprop="url">Offers</a></li>
			<li id="menu-item-96723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96723"><a href="/basketball_prospects/2019/committed/" itemprop="url">Commits</a></li>
			<li id="menu-item-96724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96724"><a href="/basketball_prospects/2019/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96725"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Baseball<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97476"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Stories</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96726"><a href="https://www.gatorcountry.com/university-florida-athletics/" itemprop="url">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96727"><a href="https://www.gatorcountry.com/multimedia/" itemprop="url">Podcasts &#038; Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-96728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96728"><a href="https://www.gatorcountry.com/multimedia/photo-galleries/" itemprop="url">Photo Galleries</a></li>
	<li id="menu-item-96731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96731"><a href="https://www.gatorcountry.com/multimedia/podcasts/" itemprop="url">Florida Gators Podcasts</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96729"><a href="https://www.gatorcountry.com/multimedia/video/" itemprop="url">Video</a></li>
</ul>
</li>
<li id="menu-item-96730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96730"><a href="http://www.gatorcountry.com/join/" itemprop="url">Join GC today!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.gatorcountry.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-info-menu" class="top-header-menu"><li id="menu-item-66817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-66817"><a href="http://www.gatorcountry.com/join/" itemprop="url">Join Gator Country today!</a></li>
<li id="menu-item-66815" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66815"><a href="http://www.gatorcountry.com/amember/" itemprop="url">Renew Subscription</a></li>
<li id="menu-item-66816" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66816"><a href="http://www.gatorcountry.com/amember/" itemprop="url">Your Account</a></li>
<li id="menu-item-39451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39451"><a href="https://www.gatorcountry.com/about-us/" itemprop="url">About</a></li>
<li id="menu-item-101768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101768"><a href="http://www.gatorcountry.com/swampgas/misc/contact" itemprop="url">Contact</a></li>
<li id="menu-item-66818" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66818"><a href="http://www.gatorcountry.com/amember/login" itemprop="url">Login</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.gatorcountry.com/">
		<img class="td-retina-data" data-retina="https://www.gatorcountry.com/wp-content/uploads/2012/04/gclogo.png" src="https://www.gatorcountry.com/wp-content/uploads/2012/04/gclogo.png" alt=""/>
	</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.gatorcountry.com/">
			<img src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt=""/>
		</a>
		    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96666"><a href="http://gatorcountry.com" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96674"><a href="http://www.gatorcountry.com/swampgas/" itemprop="url">Forums/Chat</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96675"><a href="http://www.gatorcountry.com/swampgas/#gator-country-insider-forums.9" itemprop="url">Premium Insider Forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96676"><a href="http://www.gatorcountry.com/swampgas/forums/gator-insider-bullgator-den.10/" itemprop="url">BullGator Den</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96677"><a href="http://www.gatorcountry.com/swampgas/forums/gator-insider-recruiting.11/" itemprop="url">Insider Recruiting</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96678"><a href="http://www.gatorcountry.com/swampgas/forums/gator-insider-full-court-press.12/" itemprop="url">Full Court Press</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96679"><a href="http://www.gatorcountry.com/swampgas/forums/diamond-gators.64/" itemprop="url">Diamond Gators</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96680"><a href="http://www.gatorcountry.com/swampgas/#swamp-gas-sports.4" itemprop="url">Gator Sports Forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96681"><a href="http://www.gatorcountry.com/swampgas/forums/swamp-gas.5/" itemprop="url">Swamp Gas  (general)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96682"><a href="http://www.gatorcountry.com/swampgas/forums/nuttin-but-net.6/" itemprop="url">Nuttin&#8217; but Net</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96683"><a href="http://www.gatorcountry.com/swampgas/forums/around-the-horn-baseball-mens-gator-sports.7/" itemprop="url">Around the Horn</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96684"><a href="http://www.gatorcountry.com/swampgas/forums/awesome-recruiting.18/" itemprop="url">Awesome Recruiting</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96685"><a href="http://www.gatorcountry.com/swampgas/#swamp-gas-community.21" itemprop="url">Community/Talk forums</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96686"><a href="http://www.gatorcountry.com/swampgas/forums/the-gatortail-pub.22/" itemprop="url">GatorTail Pub</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96687"><a href="http://www.gatorcountry.com/swampgas/forums/too-hot-for-swamp-gas.23/" itemprop="url">Too Hot For Swamp Gas</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96688"><a href="http://www.gatorcountry.com/swampgas/forums/gator-country-health-and-fitness.46/" itemprop="url">GC Health and Fitness</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96689"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Football</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97471"><a href="https://www.gatorcountry.com/florida-gators-football/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96691"><a href="https://www.gatorcountry.com/2014-gator-football-roster/" itemprop="url">Roster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96692"><a href="http://stats.ncaa.org/team/stats/11520?org_id=235&#038;year_stat_category_id=10391" itemprop="url">Updated Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-96693"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Recruiting</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-97473"><a href="https://www.gatorcountry.com/florida-gators-football-recruiting/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96696"><a href="/football_visits/all" itemprop="url">Visits Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96697"><a href="/football_prospects/2018/position" itemprop="url">2018 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96698"><a href="/football_prospects/2018/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96699"><a href="/football_prospects/2018/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96700"><a href="http://www.gatorcountry.com/football_visits/2018" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96701"><a href="/football_prospects/2019/position/" itemprop="url">2019 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96702"><a href="/football_prospects/2019/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96703"><a href="/football_prospects/2019/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96704"><a href="/football_visits/2019" itemprop="url">Visits</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96705"><a href="/football_prospects/2020/position" itemprop="url">2020 Prospect Board</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96706"><a href="/football_prospects/2020/offered/" itemprop="url">Offers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96707"><a href="/football_prospects/2020/committed/" itemprop="url">Commits</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96708"><a href="http://www.gatorcountry.com/football_visits/2020" itemprop="url">Visits</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96709"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Basketball</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97474"><a href="https://www.gatorcountry.com/florida-gators-basketball/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96711"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Hoops Recruiting</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97475"><a href="https://www.gatorcountry.com/florida-gators-basketball/florida-gators-basketball-recruiting/" itemprop="url">Stories</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96713"><a href="/basketball_prospects/2017/position/" itemprop="url">2017 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96714"><a href="/basketball_prospects/2017/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96715"><a href="/basketball_prospects/2017/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96716"><a href="/basketball_prospects/2017/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96717"><a href="/basketball_prospects/2018/position/" itemprop="url">2018 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96718"><a href="/basketball_prospects/2018/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96719"><a href="/basketball_prospects/2018/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96720"><a href="/basketball_prospects/2018/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96721"><a href="/basketball_prospects/2019/position/" itemprop="url">2019 Prospect Board</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96722"><a href="/basketball_prospects/2019/offered/" itemprop="url">Offers</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96723"><a href="/basketball_prospects/2019/committed/" itemprop="url">Commits</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96724"><a href="/basketball_prospects/2019/signed/" itemprop="url">Signed</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96725"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Baseball</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97476"><a href="https://www.gatorcountry.com/florida-gators-baseball/" itemprop="url">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96726"><a href="https://www.gatorcountry.com/university-florida-athletics/" itemprop="url">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96727"><a href="https://www.gatorcountry.com/multimedia/" itemprop="url">Podcasts &#038; Media</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96728"><a href="https://www.gatorcountry.com/multimedia/photo-galleries/" itemprop="url">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96731"><a href="https://www.gatorcountry.com/multimedia/podcasts/" itemprop="url">Florida Gators Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96729"><a href="https://www.gatorcountry.com/multimedia/video/" itemprop="url">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96730"><a href="http://www.gatorcountry.com/join/" itemprop="url">Join GC today!</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.gatorcountry.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                        <a class="td-main-logo" href="https://www.gatorcountry.com/">
                <img src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt=""/>
                <span class="td-visual-hidden">GatorCountry.com</span>
            </a>
        	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div id='div-gpt-ad-1434481226158-6'>
	<script type='text/javascript'>

	</script>
</div></div>

</div>	        </div>
	    </div>
    </div>
</div><article id="post-101774" class="td-post-template-8 post-101774 post type-post status-publish format-standard has-post-thumbnail hentry category-florida-gators-football-recruiting category-feature tag-andrew-spivey tag-brian-johnson tag-dan-mullen tag-florida-gators-2 tag-florida-gators-football-2 tag-florida-gators-recruiting tag-taisun-phommachanh" itemscope itemtype="https://schema.org/Article">
    <div class="td-container">
        <div class="td-entry-crumbs td-pb-padding-side"></div>
        <div class="td-post-featured-image">
            <div class="td-post-featured-image"><figure><img width="1021" height="580" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2017/11/Dan_Mullen_Florida_Intro_presser3_112117-1021x580.jpg" alt="" title="Dan_Mullen_Florida_Intro_presser3_112117"/><figcaption class="wp-caption-text">Nov 27, 2017; Gainesville, FL, USA; Florida Gators head coach Dan Mullen talks with media as he is introduced as head coach at Ben Hill Griffin Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports</figcaption></figure></div>            <div class="td-feat-image-caption">Nov 27, 2017; Gainesville, FL, USA; Florida Gators head coach Dan Mullen talks with media as he is introduced as head coach at Ben Hill Griffin Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports</div>        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                        <div class="td-post-header td-pb-padding-side">

        <ul class="td-category"><li class="entry-category"><a  href="https://www.gatorcountry.com/florida-gators-football-recruiting/">Recruiting</a></li></ul>
        <header>
            <h1 class="entry-title">Phommachanh ready to visit the Florida Gators this spring</h1>

            

            <div class="meta-info">

                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.gatorcountry.com/author/andrewspivey/">Andrew Spivey</a><div class="td-author-line"> - </div> </div>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T05:18:58+00:00" >March 14, 2018</time></span>                                            </div>
        </header>


    </div>

    

    <div class="td-post-content td-pb-padding-side">

    <div class="td-a-rec td-a-rec-id-content_top  "><!-- /1003430/GC_ROS_468x60_InContent_PS1 -->
<div id='div-gpt-ad-1434481226158-16'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-16'); });
</script>
</div></div><p>Dan Mullen and the Florida Gators coaching staff have several quarterbacks in the 2019 class looking hard at the Gators and thinking about visiting this spring.
<p>Quarterback Taisun Phommachanh (6-4, 205, Bridgeport, CT. Avon Old Farms)is one of those quarterbacks that Florida is recruiting hard and he now plans to visit later this month.
<p>“I’m going to visit on the 20<sup>th</sup>,” Phommachanh said. “I’ve been talking to them a lot and I just want to get down there and check out the school and meet everyone.”<!-- /1003430/GC_ROS_300x250_Top -->
    <div class="interstitial-ads" id='div-gpt-ad-1434481226158-8'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-8'); });
      </script>
  </div>
<p>Phommachanh admits that the Gators are recruiting him hard and he has several coaches from Florida reaching out to him.
<p>“I talk to them a lot,” he said. “I’ve been talking to the head coach himself, the offensive coordinator, the quarterback and really pretty much the whole staff. They’re all talking to me.”
<p>Head coach Dan Mullen is actively recruiting Phommachanh and the two are building a solid relationship before the visit.
<p>“He just wants to get me down there,” Phommachanh said on what Mullen tells him. “He wants to meet me and get to know me more.”
<p>Phommachanh is very familiar with Mullen’s work with past quarterbacks and he believes the head coach could help him achieve his goals.<!-- /1003430/GC_ROS_300x250_Bottom -->
<div class="interstitial-ads" id='div-gpt-ad-1434481226158-9'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-9'); });
  </script>
</div>
<p>“He has a lot of quarterback in the league that I’ve noticed,” he said on Mullen’s background. “He knows how to develop quarterbacks and I think he could help me and get me to the next level.”
<p>Quarterbacks coach Brian Johnson has talked with Phommachanh about how he fits into what Florida wants to do on offense.
<p>“He thinks that I’m a great fit for their offense because they like dual threat quarterbacks,” Phommachanh said of Johnson’s message to him. “He thinks that my skill set is perfect for what they’re trying to do there.”
<p>The rest of the coaching staff has spoken with Phommachanh here and there and they all send a similar message to the quarterback.
<p>“They all just say that they want to get me down there so that I can meet them,” he said on the overall message from the coaching staff. “They’re excited for the visit.”
<p>Florida is some tough competition with Phommachanh as several other big name schools are after the quarterback.
<p>“Clemson, South Carolina, Florida State, UConn and really a lot of schools,” Phommachanh said on schools recruiting him hard. “I don’t have any leaders or anything because I’m wanting to take a few more visits.”
<p>Phommachanh like most quarterbacks wants to end the process sooner rather than later so he can help recruit for that school.
<p>“I would like to do it by the summer time if I find the right school,” he said. “I want to commit to a school so I can help build the class at that school.”
<p>&nbsp;
<p><strong>INSIDERS TAKE</strong>: Phommachanh plans to visit Florida and Florida State while in the sunshine state and he just returned from a visit to Clemson and South Carolina.
<div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /1003430/GC_ROS_468x60_InContent_PS2 -->
<div id='div-gpt-ad-1434481226158-17'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-17'); });
</script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.gatorcountry.com/florida-gators-baseball/7-run-fifth-inning-lifts-gators-past-fsu/">7-run fifth inning lifts Gators past FSU</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.gatorcountry.com/author/andrewspivey/"><img alt='Andrew Spivey' src='http://www.gatorcountry.com/wp-content/uploads/2012/12/Andrew-Spivey_avatar-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.gatorcountry.com/author/andrewspivey/">Andrew Spivey</a></span></div><div class="td-author-description">Andrew always knew he wanted to be involved with sports in some capacity. He began by coaching high school football for six years before deciding to pursue a career in journalism. While coaching, he was a part of two state semifinal teams in the state of Alabama. Given his past coaching experience, he figured covering recruiting would be a perfect fit. He began his career as an intern for Rivals.com, covering University of Florida football recruiting. After interning with Rivals for six months, he joined the Gator Country family as a recruiting analyst. Andrew enjoys spending his free time on the golf course and watching his beloved Atlanta Braves. Follow him on Twitter at @AndrewSpiveyGC.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrew Spivey"></span><meta itemprop="datePublished" content="2018-03-14T05:18:58+00:00"><meta itemprop="dateModified" content="2018-03-14T05:17:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.gatorcountry.com/feature/phommachanh-ready-to-visit-the-florida-gators-this-spring/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png"></span><meta itemprop="name" content="GatorCountry.com"></span><meta itemprop="headline " content="Phommachanh ready to visit the Florida Gators this spring"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.gatorcountry.com/wp-content/uploads/2017/11/Dan_Mullen_Florida_Intro_presser3_112117.jpg"><meta itemprop="width" content="2592"><meta itemprop="height" content="1728"></span>    </footer>

    <script>var block_td_uid_4_5aa9089a498d1 = new tdBlock();
block_td_uid_4_5aa9089a498d1.id = "td_uid_4_5aa9089a498d1";
block_td_uid_4_5aa9089a498d1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5aa9089a498d1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aa9089a498d1_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":101774,"live_filter_cur_post_author":"9"}';
block_td_uid_4_5aa9089a498d1.td_column_number = "3";
block_td_uid_4_5aa9089a498d1.block_type = "td_block_related_posts";
block_td_uid_4_5aa9089a498d1.post_count = "3";
block_td_uid_4_5aa9089a498d1.found_posts = "7015";
block_td_uid_4_5aa9089a498d1.header_color = "";
block_td_uid_4_5aa9089a498d1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aa9089a498d1.max_num_pages = "2339";
tdBlocksArray.push(block_td_uid_4_5aa9089a498d1);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5aa9089a498d1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5aa9089a498d1" ><h4 class="td-related-title"><a id="td_uid_5_5aa9089a54612" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5aa9089a498d1" href="#">RELATED ARTICLES</a><a id="td_uid_6_5aa9089a54652" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5aa9089a498d1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5aa9089a498d1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gatorcountry.com/feature/all-time-low-pushed-feleipe-franks-to-work-harder/" rel="bookmark" title="All-time low pushed Feleipe Franks to work harder"><img width="238" height="178" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2017/11/USATSI_10404303-238x178.jpg" srcset="https://www.gatorcountry.com/wp-content/uploads/2017/11/USATSI_10404303-238x178.jpg 238w, https://www.gatorcountry.com/wp-content/uploads/2017/11/USATSI_10404303-80x60.jpg 80w, https://www.gatorcountry.com/wp-content/uploads/2017/11/USATSI_10404303-100x75.jpg 100w, https://www.gatorcountry.com/wp-content/uploads/2017/11/USATSI_10404303-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Nov 11, 2017; Columbia, SC, USA;Florida Gators quarterback Feleipe Franks (13) signals during the second half against the South Carolina Gamecocks at Williams-Brice Stadium. Mandatory Credit: Jim Dedmon-USA TODAY Sports" title="All-time low pushed Feleipe Franks to work harder"/></a></div>                <a href="https://www.gatorcountry.com/florida-gators-football/" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/feature/all-time-low-pushed-feleipe-franks-to-work-harder/" rel="bookmark" title="All-time low pushed Feleipe Franks to work harder">All-time low pushed Feleipe Franks to work harder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gatorcountry.com/feature/mullen-explains-what-the-gator-standard-is/" rel="bookmark" title="Mullen explains what the Gator standard is"><img width="238" height="178" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2017/10/Florida-Gators-offense-huddles-before-the-Georgia-game-238x178.jpg" srcset="https://www.gatorcountry.com/wp-content/uploads/2017/10/Florida-Gators-offense-huddles-before-the-Georgia-game-238x178.jpg 238w, https://www.gatorcountry.com/wp-content/uploads/2017/10/Florida-Gators-offense-huddles-before-the-Georgia-game-80x60.jpg 80w, https://www.gatorcountry.com/wp-content/uploads/2017/10/Florida-Gators-offense-huddles-before-the-Georgia-game-100x75.jpg 100w, https://www.gatorcountry.com/wp-content/uploads/2017/10/Florida-Gators-offense-huddles-before-the-Georgia-game-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Florida Gators offense huddles up before the Georgia game- 1280x853" title="Mullen explains what the Gator standard is"/></a></div>                <a href="https://www.gatorcountry.com/florida-gators-football/" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/feature/mullen-explains-what-the-gator-standard-is/" rel="bookmark" title="Mullen explains what the Gator standard is">Mullen explains what the Gator standard is</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.gatorcountry.com/florida-gators-basketball/ncaa-tournament-checklist/" rel="bookmark" title="NCAA Tournament Checklist"><img width="238" height="178" class="entry-thumb" src="https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-basketball-player-Jalen-Hudson-dunks-against-Kentucky-238x178.jpg" srcset="https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-basketball-player-Jalen-Hudson-dunks-against-Kentucky-238x178.jpg 238w, https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-basketball-player-Jalen-Hudson-dunks-against-Kentucky-80x60.jpg 80w, https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-basketball-player-Jalen-Hudson-dunks-against-Kentucky-100x75.jpg 100w, https://www.gatorcountry.com/wp-content/uploads/2018/03/Florida-Gators-basketball-player-Jalen-Hudson-dunks-against-Kentucky-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Florida Gators basketball player Jalen Hudson dunks against Kentucky- 1280x853" title="NCAA Tournament Checklist"/></a></div>                <a href="https://www.gatorcountry.com/florida-gators-basketball/" class="td-post-category">Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.gatorcountry.com/florida-gators-basketball/ncaa-tournament-checklist/" rel="bookmark" title="NCAA Tournament Checklist">NCAA Tournament Checklist</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5aa9089a498d1" data-td_block_id="td_uid_4_5aa9089a498d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5aa9089a498d1" data-td_block_id="td_uid_4_5aa9089a498d1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/feature/phommachanh-ready-to-visit-the-florida-gators-this-spring/?src=rss#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.gatorcountry.com/comein?redirect_to=https%3A%2F%2Fwww.gatorcountry.com%2Ffeature%2Fphommachanh-ready-to-visit-the-florida-gators-this-spring%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /1003430/GC_ROS_300x250_Top_Sidebar -->
<div id='div-gpt-ad-1434481226158-13'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-13'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /1003430/GC_ROS_300x250_Middle_Sidebar -->
<div id='div-gpt-ad-1434481226158-14'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-14'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /1003430/GC_ROS_300x600_Bottom_Sidebar -->
<div id='div-gpt-ad-1434481226158-15'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-15'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
                
            
<!-- /1003430/GC_ROS_728x90_Bottom -->
<div id='div-gpt-ad-1434481226158-7' class="footerads desktop">
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434481226158-7'); });
    </script>
</div>



         <!-- Footer -->
         <div class="footer-container-wrap">
             <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
			<div class="td-a-rec td-a-rec-id-footer_top  "><!-- footer ad is handled by child-theme code --></div>		</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.gatorcountry.com/"><img class="td-retina-data" src="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" data-retina="https://www.gatorcountry.com/wp-content/uploads/2013/10/gclogobelow3.png" alt="" title=""/></a></div><div class="footer-text-wrap">Since 1997 Gator Country's been the most trusted authority on all Florida Gators sports. Join the most active Gators forums and get the real inside scoop on Florida football, recruiting, basketball, baseball and all University of Florida athletics!<p><a href=http://www.gatorcountry.com/terms-service/>Terms of Service</a> - <a href=http://www.gatorcountry.com/subscriber-agreement/>Subscriber Agreement</a> -</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheGatorCountry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+gatorcountry" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thegatorcountry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gatorcountry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GatorCountryTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
			<aside class="widget widget_text">			<div class="textwidget"><div class="center-element"><div class="vc_btn3-container vc_btn3-center vc_custom_1495388986195">
	<a style="background-color:#f36f21; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block" href="http://www.gatorcountry.com/join/" title="">JOIN GATOR COUNTRY TODAY!</a></div>
</div>
</div>
		</aside>		</div>
	</div>
</div>        </div>

        <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container td-container-border ">
                <div class="td-pb-row">
                    <div class="td-pb-span8 td-sub-footer-menu">
                        <div class="td-pb-padding-side">
                                                    </div>
                    </div>

                    <div class="td-pb-span4 td-sub-footer-copy">
                        <div class="td-pb-padding-side">
                            &copy; 2017 Gator Country Multimedia, Inc,  All Rights Reserved. <a href=http://www.gatorcountry.com/terms-service/>Terms of Service</a> - <a href=http://www.gatorcountry.com/subscriber-agreement/>Subscriber Agreement</a>                        </div>
                    </div>
                </div>
            </div>
                    </div><!--close td-outer-container-->
    </div><!--close td-outer-wrap-->

    <!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 5aa9089a5d2cf
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.category .td-a-rec-id-custom_ad_1,
.category .td-a-rec-id-custom_ad_2{
    padding-bottom:600px;
}



.xtd-top-bar-container{
    text-shadow: 0px 0px 5px rgba(255, 255, 255, 0.5);
}
.xtd-header-top-menu {
    /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+48,ffffff+100&0+0,0.4+48,0+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,0.4) 48%, rgba(255,255,255,0) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,0.4) 48%,rgba(255,255,255,0) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,0.4) 48%,rgba(255,255,255,0) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#00ffffff',GradientType=0 ); /* IE6-9 */
}
.xtd-header-top-menu {
/* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+100&0.4+0,0+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0.4) 0%, rgba(255,255,255,0) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0.4) 0%,rgba(255,255,255,0) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0.4) 0%,rgba(255,255,255,0) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#66ffffff', endColorstr='#00ffffff',GradientType=0 ); /* IE6-9 */
}
.xsf-menu > li > a{
    text-shadow: 0px 0px 10px rgba(0, 0, 0, 0.5);
}
.xsf-menu > li > a:hover,.xsf-menu > .shHover > a{
    text-shadow:none;
}
.xtd-header-wrap .td-header-main-menu {
    background-color: rgba(0, 0, 0, 0.5);
}
.td-feat-image-caption {
color: #ffffff;
padding: 10px;
background-color: rgba(0, 0, 0, 0.55);
opacity: 0.5;
}
</style>

<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/light/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/plugins/light/js/light.js'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-themes-Newsmag-js-tagdiv_theme-3.3.1.js'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.gatorcountry.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-js-dist-js_composer_front.min-5.0.1.js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.gatorcountry.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.gatorcountry.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>