Ok Linux Users, Help Me Out

Discussion in 'Gator Bytes' started by gatormoe1, Sep 27, 2012.

  1. gatormoe1
    Offline

    gatormoe1 Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    7,817
    Likes Received:
    32
    Trophy Points:
    48
    Ratings Received:
    +32
    Ok so I'm trying to learn how to use linux systems in my free time to make myself more attractive to future employers once I get me Cert/degree. I'm trying to install Arch on VirtualBox and I am stuck after successfully installing it and partitioning the HD (which may be the problem, I'm not sure yet). So anyway, I used this guide to do everything but somewhere I must have gone wrong. The error I'm getting is after Grub loads successfully and it's about to load into the OS (which is just the terminal so far as I haven't installed a GUI yet).

    Here is the error:
    Now I'm thinking its either my partitions are wrong or the Grub (bootloader) I'm using doesn't work. I'm using Grub 2.0 by the way. I already have Ubuntu as a dual boot but that installation really didn't pose much of a challenge... this one on the other hand, is not very easy... lol

    Any help is appreciated.
  2. orangeblueorangeblue
    Offline

    orangeblueorangeblue Well-Known Member

    Joined:
    Apr 8, 2007
    Messages:
    57,079
    Likes Received:
    596
    Trophy Points:
    113
    Ratings Received:
    +2,879
    what repo are you using?

    it is obviously not seeing the partition where you put the disk or the OS on the partition.

Share This Page