Ipad/GC App probs

Discussion in 'Gator Bytes' started by GatorinNYC, Nov 2, 2012.

  1. GatorinNYC
    Offline

    GatorinNYC Member

    Joined:
    Apr 3, 2007
    Messages:
    840
    Likes Received:
    10
    Trophy Points:
    18
    Ratings Received:
    +30
    When using the GC app on a new iPad, I frequently have trouble:

    1). When typing a post, including this one, a portion of my text at the end will simply disappear from view, although I believe it is still there. Also, there are times when I can't access text via the cursor/magnifying glass feature as the app thinks I haven't written anything. It gives me the message that I must have at least one character. And I can't hit send. Really frustrating.

    2) With Images shown/posted in a thread but when I tap to open, they don't appear and I get a "connection error" message. Not all images have this problem, but most, and I can see them as a thumbnail in the thread view. Perhaps it's a setting or related to the file type.
  2. llm85
    Offline

    llm85 Well-Known Member

    Joined:
    Sep 1, 2011
    Messages:
    2,589
    Likes Received:
    479
    Trophy Points:
    83
    Location:
    Naples
    Ratings Received:
    +552
    I have discovered that on some posts you have to add a hard return at the end to "activate" the post
  3. Juggernautz
    Offline

    Juggernautz Don't Tread on me! VIP Member

    Joined:
    Apr 17, 2007
    Messages:
    37,475
    Likes Received:
    650
    Trophy Points:
    113
    Location:
    Yulee FL
    Ratings Received:
    +720
  4. GatorinNYC
    Offline

    GatorinNYC Member

    Joined:
    Apr 3, 2007
    Messages:
    840
    Likes Received:
    10
    Trophy Points:
    18
    Ratings Received:
    +30
    Thx, I'll give a hard return a try. Any thoughts on the connection error for posted images? It's not my broadband/router...works fine on other devices....any knowledge of iPad settings, bc I can't find any obvious ones?
  5. llm85
    Offline

    llm85 Well-Known Member

    Joined:
    Sep 1, 2011
    Messages:
    2,589
    Likes Received:
    479
    Trophy Points:
    83
    Location:
    Naples
    Ratings Received:
    +552
    No, I get the same issue sometime. I haven't figured a way around that yet.

Share This Page